Fuel Pump


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Poohman
Posts: 112
Joined: Fri Oct 21, 2011 8:55 pm
Location: Deltona, FL
Motorcycle: 1985 GL1200A Apsencade
1998 GL1500 SE

Fuel Pump

Postby Poohman » Sun Dec 04, 2011 2:07 pm



I was wondering if anyone could verify what I think might be wrong with my GL1200 Aspencade. At first I thought it was the coils or pulse generator but now I think the fuel pump is not working correctly. The front cylinders were not firing and that was making me think it was the coils or the Pulse Generator but today I was taking the wing apart so i could check the voltage or Ohms on the coils. To my supprise I was looking at the fuel filter and it did not look like the filter was filling up with fuel, afer i took the hose off the out going side of the fuel filter i started up the wing and it looked like it was just spuddering out gas, not a flow. I then took off the hose to the on/off valve and the gas was flowing out nicely. Then I took the hose to the inlet side of the fuel filter and put my finger over the inlet nipple to the fuel filter and it does not seem to be pulling a good vacum. then I put the hose back on and turned on the wing and it seemed to run better and the front cylinders seem to be firing. Could this mean that the fuel pump was just getting enough gas to the back cylinder which are first in line for gas, and the front cylinders were not getting gas?



User avatar
WA9FWT
Posts: 828
Joined: Thu Oct 22, 2009 12:19 pm
Location: sheboygan WI U.S. A.
Motorcycle: 1982 GL1100A Aspencade Now a Trike
1975 Cb750K sold

Re: Fuel Pump

Postby WA9FWT » Sun Dec 04, 2011 9:25 pm

Just a suggestion. Remove the fuel filter from the line and see what happens.Other words run with out a
filter to eliminate a faulty filter. Also I have found that just looking at a see through filter you will not see it full of fuel, but they still work properly.

WA9FWT Phil

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel Pump

Postby WingAdmin » Mon Dec 05, 2011 9:56 am

If the front two cylinders are not firing, I doubt it is a fuel problem. It's much more likely a coil/plug problem.

Four-cylinder Goldwing coil wiring
Four-cylinder Goldwing coil wiring


In four-cylinder Wings, the right coil runs both front cylinders. This means it fires both front cylinders whenever either front cylinder needs a spark - this is what is called "wasted spark" ignition, because the spark in the cylinder that DOESN'T need it is wasted.

If there is anything wrong with the coil, either front plugs, or either front plug wires, the end result is that both front cylinders will not fire.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Fuel Pump

Postby virgilmobile » Mon Dec 05, 2011 11:24 am

Also,the fuel pump is a pulse type,not a continuous flowing motor type.It also operates only when the engine is cranking or running.It normally goes...thump,thump,thump..about once every 3 or 4 seconds at an idle. Mine used to tick so loud,I thought it was a valve ticking.I've since repaired it and I have to put my hand on it to FEEL it pulse.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest