1987 GL1200A


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
mayas326
Posts: 3
Joined: Thu May 19, 2011 9:32 pm
Location: clearwater,fl
Motorcycle: 1987 GL1200A Aspencade

1987 GL1200A

Postby mayas326 » Sun Dec 11, 2011 12:13 am



To All with wiring hardness Knowledge; This is my first Post I logged in as a new member back in March and read quite a few forums every chance I get I like all the great info, Especially the How-to Articles..Which brings me to my Problem I recently bought me a 1987 Honda GL1200A everything worked great till a few days ago,I went to gas up-I shut it down but ,when I went start it up again nothing happen after a few more times it ran but I noticed my headlight wasn't working all the other lights were fine.I took the bike home and the next day took off the headlight it looked normal to me>I took out the H4 bulb tested it it was good then I turned on the key again everything seen normal the display,gauges,turn signals,etc But when I went to Ohm out the Headlight connector for voltage [No current] I could Hot wire it but, I would like to Troubleshoot it instead. I just don't know where the leads in the hardness go- is there a relay?and where is it? I have downloaded some items from this site but I don't see a drawing that shows this type of issue P.S I not to good with schematic drawing a detail drawing would be a great help...But I'LL rely on the Experts on this site for an answer...Thank you All.



User avatar
skier
Posts: 154
Joined: Sun Jul 17, 2011 11:57 am
Location: Coon Rapids MN
Motorcycle: 1987 GL1200I 124k
2009 Honda Silverwing 14k -- the wife's scooter

Re: 1987 GL1200A

Postby skier » Mon Dec 12, 2011 9:35 am

I'm looking in the 1987 factory electrical troubleshooting manual. I can post scans later today when I get home, but here is what I see from looking at the schematic:

Voltage comes from fuse 8 in the fuse box under the false tank, goes through connector C2 (immediately in front of gas cap, middle connector in set of three), through connectorC78 (red connector on right side of fairing), through the start switch (which disconnects the voltage to the headlight during starting), back through C78 to connector C61 (black connector on left side of fairing) to dimmer switch, through connector C62 (brown connector near C61 on left side of fairing), through connector C58 (white connector on left side of fairing), to connector C12 (at rear of headlight), through the headlight back through C12 to ground (left side of fairing, at voltage regular bracket.

Hope this provides more help than confusion. I can post scans of manual later if you need, or maybe someone else will. Let me know.

User avatar
mayas326
Posts: 3
Joined: Thu May 19, 2011 9:32 pm
Location: clearwater,fl
Motorcycle: 1987 GL1200A Aspencade

Re: 1987 GL1200A

Postby mayas326 » Mon Dec 12, 2011 11:43 pm

skier wrote:I'm looking in the 1987 factory electrical troubleshooting manual. I can post scans later today when I get home, but here is what I see from looking at the schematic:

Voltage comes from fuse 8 in the fuse box under the false tank, goes through connector C2 (immediately in front of gas cap, middle connector in set of three), through connectorC78 (red connector on right side of fairing), through the start switch (which disconnects the voltage to the headlight during starting), back through C78 to connector C61 (black connector on left side of fairing) to dimmer switch, through connector C62 (brown connector near C61 on left side of fairing), through connector C58 (white connector on left side of fairing), to connector C12 (at rear of headlight), through the headlight back through C12 to ground (left side of fairing, at voltage regular bracket.


Hope this provides more help than confusion. I can post scans of manual later if you need, or maybe someone else will. Let me know.


Thank you skier; I'll proceed with this vital input one step at a time. I'll re-post findings at a later time for I have very little spare time but, Wk/ends are all mine...now to copy this info and go ward ! thank you friend.....

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1987 GL1200A

Postby virgilmobile » Tue Dec 13, 2011 8:35 am

skier wrote:
I'm looking in the 1987 factory electrical troubleshooting manual. I can post scans later today when I get home, but here is what I see from looking at the schematic:

Voltage comes from fuse 8 in the fuse box under the false tank, goes through connector C2 (immediately in front of gas cap, middle connector in set of three), through connectorC78 (red connector on right side of fairing), through the start switch ******(which disconnects the voltage to the headlight during starting)******

Just a point of interest......When you push the starter button,contacts in it turn off the headlight.
I have had the contacts dirty and cause the headlight not to come back on.
You MIGHT first turn on the key and wiggle , jiggle ,push and prod the starter switch.It may restore the light.If it does....well...here's your sign :D .It can be disassembled and renewed. :geek:

User avatar
skier
Posts: 154
Joined: Sun Jul 17, 2011 11:57 am
Location: Coon Rapids MN
Motorcycle: 1987 GL1200I 124k
2009 Honda Silverwing 14k -- the wife's scooter

Re: 1987 GL1200A

Postby skier » Tue Dec 13, 2011 7:04 pm

Yep, the starter switch is suspect in my mind. As an aside, my headlight doesn't go out when the starter button is pushed. Something I'll have to look into in the spring.

User avatar
mayas326
Posts: 3
Joined: Thu May 19, 2011 9:32 pm
Location: clearwater,fl
Motorcycle: 1987 GL1200A Aspencade

Re: 1987 GL1200A

Postby mayas326 » Thu Dec 15, 2011 1:19 am

skier wrote:Yep, the starter switch is suspect in my mind. As an aside, my headlight doesn't go out when the starter button is pushed. Something I'll have to look into in the spring.


I'm back with my update!1st I would Like to Thank Virglimobile and Skier you both were right on the money..I started checking current from the Fuse box thru to the connector into C78 on Starter switch ok but,from C78 thru hardness to C61blk wire- nocurrent to dimmer. I then ohm out the other side C62brn wire to the headlight and then to ground everything ok.Bottom line It was the Starter Switch. It's good to count on such Great Technicians-I'm off to renewing it, rewire or replace it."Thanks again"P.S. Skier if you ever find out why the headlight doesn't go out when you push the starter button Please Post- it mines does the same thing..

User avatar
marlin_1
Posts: 28
Joined: Sun Mar 27, 2011 10:28 am
Location: port st lucie fl
Motorcycle: 1982 1100 1984 gl1200a aspencade 2002 1800 1987 1200i 1998-1500se 1994-1500 1984i 1984i rescue

Re: 1987 GL1200A

Postby marlin_1 » Mon Jan 30, 2012 8:44 pm

i dont no if you fixed it yet but try the start bytton




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: SRob and 5 guests