radio issues ,1986 gw gl12oo interstate


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
dacjmc
Posts: 2
Joined: Tue Dec 22, 2009 7:07 pm
Location: mannsville ny
Motorcycle: 1986 gl 1200 interstate gold wing

radio issues ,1986 gw gl12oo interstate

Postby dacjmc » Sun Dec 27, 2009 4:43 am



radio illuminates and seems like it finds channels but no sound to speakers???? havae front and rear speakers radio is a am fm cassette no head phone jack, is it possible there are two fuses one for illumination and one to power the radio????????? thanks dave :?: :?: :?: :?:



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: radio issues ,1986 gw gl12oo interstate

Postby WingAdmin » Mon Dec 28, 2009 9:26 am

Do you have the manual for it? Are you sure you haven't got it set to send the audio to your headphones (in which case the speakers will be turned off)?

User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: radio issues ,1986 gw gl12oo interstate

Postby tricky » Tue Dec 29, 2009 9:40 pm

The Interstate model did not have the radio as stock.
If it is not a Panasonic Type III model, it is an after market installed by a previous owner.

IF it doesnt look like the picture it is not stock.

If it is then it could be the power amp or the headset knob is pushed in. (2)
Attachments

sgrider
Posts: 33
Joined: Sun Jan 03, 2010 1:59 pm
Location: Columbus, Ohio
Motorcycle: 2003 GL1800

Re: radio issues ,1986 gw gl12oo interstate

Postby sgrider » Thu Jan 28, 2010 4:22 pm

I have the same problem with my 86 Aspencade with the Panisonic III radio. I can get the head phones to work with no problem but not the speakers in dash. I have the radio setting off the head phones. I think it must be the radio itself but not sure. I know speakers work fine and so does the intercome system. It would be great if I could find someone in Columbus Ohio to slide my radio in there bike to see if I'm correct.

User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: radio issues ,1986 gw gl12oo interstate

Postby tricky » Thu Jan 28, 2010 4:43 pm

It sounds like it could be the power amp or the auto volume

Yes there are two fuses one for the memory and one to power the unit. Left side under the pocket on the inner wall.

The headphones do not require the power amp, only the speakers require the power amp and also the AVC does have no effect on the Headphones either.

You could by pass the input from the radio to the AVC and plug it into the power amp if it works then it would point to the AVC.

The power amps are pretty sturdy creatures check to see if you have 12v power to the amp.

You are in luck living where you do.

Sierra.com will check out your radio, they are in Troy Ohio.

dacjmc
Posts: 2
Joined: Tue Dec 22, 2009 7:07 pm
Location: mannsville ny
Motorcycle: 1986 gl 1200 interstate gold wing

Re: radio issues ,1986 gw gl12oo interstate

Postby dacjmc » Thu Jan 28, 2010 5:23 pm

thank you for ll the info,




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests