Strange things happen trying to start my GL1200 Standard...


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
kirkcdl
Posts: 3
Joined: Sun May 23, 2010 8:48 am
Location: Roseburg,Oregon
Motorcycle: 1984 GL1200 Standard

Strange things happen trying to start my GL1200 Standard...

Postby kirkcdl » Mon Feb 06, 2012 3:48 pm



Well,here's the rundown,last week,the Wing wouldn't start,battery had run down due to sitting for 3 months...Put it on the trickle charger for a few days.Went to start her yesterday.First 2 tries,just a click,now absolutely NOTHING happens.Strange thing is,the warning lights,(Neutral,etc.),seem a bit dim,but get brighter when I hit the start button.I'm thinking starter relay,anybody have this happen,any ideas?



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Strange things happen trying to start my GL1200 Standard

Postby virgilmobile » Tue Feb 07, 2012 12:40 pm

Hit the starter turns off the headlight,volts increase a bit,dash lights get brighter.Pull the battery ,charge it for a week on a trickle charge may bring it back up.Or load test it at the auto store.

kirkcdl
Posts: 3
Joined: Sun May 23, 2010 8:48 am
Location: Roseburg,Oregon
Motorcycle: 1984 GL1200 Standard

Re: Strange things happen trying to start my GL1200 Standard

Postby kirkcdl » Tue Feb 07, 2012 2:58 pm

Yep,just going to post and saw your reply,thank you for the info.I took the battery out of the bike and put it on a trickle charger for 4 hours,it was reading 10.55 volts when I started and 13.5 volts when I disconnected it,which I thought was okay for a free-standing battery with just a slight charge.I went back an hour later after disconnecting the charger and it was reading 10.55 volts again.I really didn't suspect the battery as it's only 6 months old.Called the store I got it at and they said they'd make it right...I hope it's not just a symptom of a different issue...

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Strange things happen trying to start my GL1200 Standard

Postby virgilmobile » Tue Feb 07, 2012 3:15 pm

Lead acid batteries don't like going dead,and it can ruin them.Use a maintenance charger if left over a week,especially on a bike with a radio.It has a parasitic draw.my 1200 with no add ons dosen't have that problem,but my 1100 and1500 do.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest