odometer & gas guage not working in 1986 - 1200 aspencade


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
kat2011
Posts: 1
Joined: Mon Feb 06, 2012 4:42 pm
Location: van wert, ohio
Motorcycle: 1986 GL1200 Aspencade

odometer & gas guage not working in 1986 - 1200 aspencade

Postby kat2011 » Mon Feb 06, 2012 4:53 pm



I purchased my 1986 1200 goldwing aspencad and noticed that the gas guage does not fully work correctly. It will go from full to 1-2 bars after 56 miles. Around the same time I noticed that my odometer only works when it feels like it. One good thing is my trip mileage does work which is now the only way to tell how many miles it is to my next fill up. Cannot seem to find any information or parts in order for my mechanic to repair. Any suggestions would be greatly appreciated.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: odometer & gas guage not working in 1986 - 1200 aspenca

Postby virgilmobile » Tue Feb 07, 2012 4:48 pm

OOOOOO a new problem...cool....Lets see....mile meter intermittent..2 possibilities.1. a completly mechanical device that has a cracked drive gear or 2.a hybrid elecrtonic pulse driven motor that has a bad connection.Either one would require removing the cluster and opening it up for inspection.

Second,the fuel indicator.Well there are specific tests for the sending unit.Thats where the insturment gets it's voltage readings from.It's usually a float mechanism that contacts a strip of resistance wire.As the float moves up and down,the resistance should change with it.Most of the time,the contact areas are contaminated and just need to be jently cleaned.And yes , it's in the gas tank.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest