cruise won't engage when cold


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
mkpaulk
Posts: 8
Joined: Tue Feb 08, 2011 5:53 pm
Location: willacoochee,ga
Motorcycle: 1991 goldWing aspencade

cruise won't engage when cold

Postby mkpaulk » Tue Feb 14, 2012 10:00 pm



I have a 1991 GL1500 that the cruise will not engage when the weather is cold. After the weather warms up it works fine. Any suggestions?



User avatar
mkpaulk
Posts: 8
Joined: Tue Feb 08, 2011 5:53 pm
Location: willacoochee,ga
Motorcycle: 1991 goldWing aspencade

Re: cruise won't engage when cold

Postby mkpaulk » Wed Feb 15, 2012 12:10 pm

Let me elaborate. The cruise will set, but when the weather is below 50 degrees, it will not stay engaged. The set light comes on and as soon as it does it goes out and the cruise will not set again until the weather warms up.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: cruise won't engage when cold

Postby WingAdmin » Wed Feb 15, 2012 12:19 pm

The cruise control is an extremely complex system, with a lot of different subsystems and things that can go wrong. In the Honda Service Manual and the Electrical Troubleshooting Manual, there are many pages dedicated to troubleshooting cruise control issues. My first simplest guess would be a loose connection that is expanding and connecting properly with heat, but in order to find out which connection that is, you'll have to do some troubleshooting when it's cold (and not working correctly). I'll send you a PM.

User avatar
vtxcandyred
Posts: 517
Joined: Thu Dec 31, 2009 5:08 pm
Location: Oregon, Ohio
Motorcycle: 1993 Honda Goldwing SE

Re: cruise won't engage when cold

Postby vtxcandyred » Wed Feb 15, 2012 7:22 pm

mkpaulk wrote:Let me elaborate. The cruise will set, but when the weather is below 50 degrees, it will not stay engaged. The set light comes on and as soon as it does it goes out and the cruise will not set again until the weather warms up.

I believe its(the bike) trying to tell you something.......DON'T RIDE WHEN ITS COOOOOOLD OUTSIDE!!!!!!!!!!!!!!!!!!

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: cruise won't engage when cold

Postby robb » Thu Feb 16, 2012 1:14 am

Sounds like a vacumn leak to me. When cold the tube leaks but when it warms up it is allowed to soften and seal itself.


I bought a wing so I could ride when it is COLD, and I can hide behind that windshield when it gets really cold.

okstay
Posts: 79
Joined: Sun Oct 23, 2011 8:32 pm
Location: monroe twp, Pa
Motorcycle: 2014 gl1800

Re: cruise won't engage when cold

Postby okstay » Thu Feb 16, 2012 5:14 pm

Let's start simple. Check to see if your brake light is on when the bike is cold. The brake light will disengage your criuse...




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bluewaterhooker0, Jrthrash1959 and 4 guests