1988 GL1500 No Reverse No headlight


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

1988 GL1500 No Reverse No headlight

Postby zamboni920 » Sat Apr 07, 2012 4:49 pm



Stumped.......Just purchased a 1988 GL1500. Headlight does not work, and reverse does not work. Seems unrelated but definitely connected, somehow. In neutral, engine running, side stand up : neutral light is ON, sidestand light is OFF, Reverse light is OFF, NO headlight (rears work fine). Lift the reverse lever: Neutral light goes OFF, Reverse light stays OFF, Headlight comes ON. The switch by the lever(bhind cover ) works. I have no wireing diagram yet(manual on order) and I do not know what to else to check. There has been mention of adjustment marks on the reverse shift mechanism, but I can not find any on this. Is this only on newer 1500's ? Any plugs/ wire colors that should be checked. I am really stumped by the fact the headlight comes ON only when reverse lever is engaged. Also, the reverse light does not turn on when ignition is on (bulb check) and I do not know if it should. I have checked all fuses, mains and others. This has two 5 amp reverse fuses, in a shared holder. Is there more? Any suggestions would be helpful and appreciated.
On an unrelated topic.....I really would like to be able to post pictures....how?



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1988 GL1500 No Reverse No headlight

Postby WingAdmin » Sun Apr 08, 2012 3:47 pm

The first place I would look is something that is connected to both items: the starter button. It turns off the headlight when pressed, and also engages the starter motor to run the reverse.

You can read this: Adding pictures to your message

User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

Re: 1988 GL1500 No Reverse No headlight

Postby zamboni920 » Sun Apr 08, 2012 5:30 pm

Wingadmin....Thanks. I did get headlight back, and it was the handlebar switches. Somewhere on this forum I read about several electrical problems related to sticking, or improperly working, switches. So, I started spraying electrical cleaner and WD-40 into switch housings, alternating between the two as I tapped the switches. At some point doing this, the headlight came back.....most likely the starter switch. No reverse yet though. Funny thing is, the starter will spin , although not engage engine, whith bike running . Not sure if it is supposed to do this. It will not spin with reverse engaged, nor does reverse light come on. Done messing with it until I have the manual, wich hopefully will be here Mon or Tue. Any suggestions still appreciated.

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1988 GL1500 No Reverse No headlight

Postby trike lady » Sun Apr 08, 2012 6:30 pm

Have you checked the reverse fuse under the seat?
it's in a black plastic housing and is a dog bone, is 65 amps.
Also check the reverse fuses. look for a rubber boot on the right side of the bike, it is sometimes hidden.
I.M.B.B.A. Technician II Certified

User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

Re: 1988 GL1500 No Reverse No headlight

Postby zamboni920 » Sun Apr 08, 2012 6:50 pm

Trike-Lady....thanks for suggestion....and ,yes, I did check the main fuse under seat, also the double 5 amp to rear of battery. I believe next to this 2x5 amp, there is a main reverse relay, similar to starter relay? Not checked this yet, as I would be more comfortable digging further into it with manual in hand. Any other relays, controllers, diode packs, I should be aware of?

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1988 GL1500 No Reverse No headlight

Postby trike lady » Sun Apr 08, 2012 11:30 pm

These are part of the reverse system:
1. Diode pack
2. Reverse control unit
3. Starter relay regulator
4. Speed limiter relay
5. Power control relays 1&2
6. Reverse resistor
7. Switch (located in the right side of the engine, near dip stick)

It will be easier with the service manual.
I.M.B.B.A. Technician II Certified

The Grand Pooh-Bah
Posts: 17
Joined: Sun Apr 22, 2012 1:25 pm
Location: Moscow, Idaho
Motorcycle: Locked and Loaded 1993 Aspencade 66K miles

Re: 1988 GL1500 No Reverse No headlight

Postby The Grand Pooh-Bah » Sun Apr 22, 2012 10:27 pm

Recall reading here somewhere of someone who had the same problem. They were changing their oil and found a plug had come loose. That solved their problem of the reverse not engaging.

User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

Re: 1988 GL1500 No Reverse No headlight

Postby zamboni920 » Tue Apr 24, 2012 12:42 pm

Grand PoohBa....I will keep that in mind, only plug that comes to mind, wich could be found during oilchange, is for the reverse swittch, located near dipstick. This has been checked and seems to work fine.
I have not had much time to work on it since last time, but here is what has happened lately.
I removed seat, trunk and sidecovers. Traced wires and checked continuity. All good. Tested diodes, all checked out fine. Checked wiring at and near starter relay B (at rear of battery)....found everything appearing good. As I was doing this, I would occasionally start up and test reverse, as wiring problems can be intermittent. After diode tests, continutity test and looking for any pinched wires, I got reverse to work as it should. Happy,happy,happy. Now I start putting it all together. Remounted trunk, making sure all wires stayed without getting pinched. Tucked wires by starter relay back into place . Before I mounted seat, I checked reverse again.......nothing. I can not believe any wires got disturbed as I mounted the trunk....I even let it loose and slid it backwards to check.
My belief is something in wiring by, or at , starter relay. Will update when I have had time to check.
Thanks for all advice so far. (Also finally got Clymers manual today ).

User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

Re: 1988 GL1500 No Reverse..End of story :-)

Postby zamboni920 » Wed May 23, 2012 6:32 pm

Finally got my reverse :D . Spent a whole lot of time to check all electrical systems associated with reverse. Found no problems. Got frustrated and started throwing parts at it. New Reverse switches, new relays, fuses....cleaned all contacts as i disconnected and/or re-connected. Today I got a used reverse control unit (E-bay, $40 ). That did the trick. It was also the only thing I had not yet tested properly. Now I just hope it stays working :D .




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], MSNbot Media [Bot] and 1 guest