starter


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
texastuff
Posts: 2
Joined: Thu May 17, 2012 8:50 pm
Location: Pampa Texas
Motorcycle: 1994 goldwing aspencade 1500

starter

Postby texastuff » Thu May 17, 2012 11:28 pm



I have a1994 1500 aspencade. My problem started when the starter would'nt disenguage, had starter repaired & installed star

ter but it will not turn engine it just spins it won't enguage . can some one help would be appreciated.
I have been told i will need to remove the engine to solve the problem



User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: starter

Postby virgilmobile » Fri May 18, 2012 10:56 am

Let's see if I can get this.
1st..the starter would not disengage.
2nd..the starter was "repaired" now it spins but it won't turn over the engine?

I guess I question why the starter was "repaired" if it was turning over the engine and just wouldn't disengage.
The starter has no function to disengage itself from the engine.There are no parts in the starter for that.It is a direct drive motor and gear assembly.

Disengaging is done with a mechanical clutch unit in the engine and electrically disconnected by the start solenoid.
Now that it spins but won't crank the engine,I wonder if some part was left out of the starter or possibly the sprocket on the end of it.

texastuff
Posts: 2
Joined: Thu May 17, 2012 8:50 pm
Location: Pampa Texas
Motorcycle: 1994 goldwing aspencade 1500

Re: starter

Postby texastuff » Sat May 19, 2012 9:26 pm

Thanks for your reply. there is nothing left out of the starter. the starter spins but won't turn the engine so there is something that is not aligning up so the engine will turn.
Thanks for you help
texastuff

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: starter

Postby virgilmobile » Sun May 20, 2012 12:17 am

OK,here's the best I can do from here.
Double check the reverse lever.Not the control lever,the actual lever that's on the right side of the engine.
Look to see if the cables are tight and everything is moving correctly with the handle.It's remote but it may be in between start and reverse.

Actually on the 1500,the starter has a gear attached to the shaft,kinda like the older bikes had a sprocket.This gear is in contact with the gear in the engine.The "clutch"part of the starter in inside the rear cover..
Have a look at this post...http://www.goldwingfacts.com/forums/for ... 18888.html




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: NVSB4 and 2 guests