Generator?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
sawhorse
Posts: 2
Joined: Sat May 26, 2012 4:19 pm
Location: Sulphur Springs, TX
Motorcycle: 1988 GL 1500

Generator?

Postby sawhorse » Sat May 26, 2012 4:39 pm



I'm having an issue with my cruise control and radio. When I charge my battery after my GL1500 has set-up for a while, everything works fine, I get excellent reception on my radio and the cruise works fine. But after just 1 ride and sometimes during that ride my cruise stops working and I lose my radio. The next time I start-up the bike they might work, they might not....any suggestions? Could it be the generator?



terryj
Posts: 20
Joined: Mon Apr 25, 2011 7:30 pm
Location: Medford, Ore. USA
Motorcycle: 1998 GL1500 Aspencade

Re: Generator?

Postby terryj » Mon May 28, 2012 11:05 am

The GL 1500's are power hungry bikes, typically if the voltage drops below 10 volts the bike will just shut down, the best way to check your alternator is to start the bike and measure the voltage at the battery, at idle the alternator should read about 12 volts and if you increase the RPM to 3000 it should read 13.5 volts or greater.

How old is the battery? A bad battery will cause all kinds of charging problems, if your bike has a hard time starting it could be the battery. What I mean by this is, if your bike cranks with the starter button engaged but fails to start and starts when you just release the starter button, this is a sign of a low battery. Remember these bikes need 10+ volts to operate correctly.

sawhorse
Posts: 2
Joined: Sat May 26, 2012 4:19 pm
Location: Sulphur Springs, TX
Motorcycle: 1988 GL 1500

Re: Generator?

Postby sawhorse » Mon May 28, 2012 2:39 pm

The battery is less than a year old, I've never had any problems with it starting, just with the radio, cruise and the tire inflation pressure reading.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: mburmandds and 5 guests