1991 CB TROUBLE


Information and questions on GL1500 Goldwings (1988-2000)
  • Please Support our Sponsors!

1991 CB TROUBLE

Postby fburg22 » Tue Jun 26, 2012 12:57 pm



I CAN'T RECIEVE INCOMMING CB THRU MY HEADSET BUT CAN RECIEVE ON SPEAKERS IN DASH. AM & FM COMES THRU HEADSET AND SPEAKERS OK. I HAVE NO TROUBLE TRANSMITTING. SEEMS TO BE A LOOSE CONNECTION AT SOME COMMON JUNCTION. ANY IDEAS ?


User avatar
fburg22
 
Posts: 8
Joined: Thu Apr 29, 2010 10:38 am
Location: fredericksburg,va
Motorcycle: 1991 gl1500 aspencade

Re: 1991 CB TROUBLE

Postby virgilmobile » Tue Jun 26, 2012 1:57 pm

I'm not sure about this,but on my 88,I think I have to push in on the squelch control to switch between headset and speakers for the CB.....Worth a look or a poke :D
User avatar
virgilmobile
 
Posts: 6113
Joined: Sun Sep 19, 2010 6:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 CB TROUBLE

Postby fburg22 » Wed Jun 27, 2012 9:32 am

You have me thinking...... heading for the garage!
User avatar
fburg22
 
Posts: 8
Joined: Thu Apr 29, 2010 10:38 am
Location: fredericksburg,va
Motorcycle: 1991 gl1500 aspencade

Re: 1991 CB TROUBLE

Postby WingAdmin » Wed Jun 27, 2012 11:06 am

virgilmobile wrote:I'm not sure about this,but on my 88,I think I have to push in on the squelch control to switch between headset and speakers for the CB.....Worth a look or a poke :D


Right. When it's on headphone mode, a little set of headphones appears in the LCD below the CB channel.
User avatar
WingAdmin
Site Admin
 
Posts: 12053
Joined: Fri Oct 03, 2008 5:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1991 CB TROUBLE

Postby fburg22 » Wed Jun 27, 2012 1:22 pm

Not the problem, will keep looking. I think the trouble lays in a common point where the cb, radio and headset intersect. Need to find that point.
User avatar
fburg22
 
Posts: 8
Joined: Thu Apr 29, 2010 10:38 am
Location: fredericksburg,va
Motorcycle: 1991 gl1500 aspencade

Re: 1991 CB TROUBLE

Postby virgilmobile » Thu Jun 28, 2012 11:37 am

When I push in on the button the sound goes to the headset.See if your display looks like mine.
User avatar
virgilmobile
 
Posts: 6113
Joined: Sun Sep 19, 2010 6:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 CB TROUBLE

Postby Kiwi2 » Sat Jun 30, 2012 7:19 am

I had the same problem with my CB. Found that I had broken one of the very, very, very small wires that comes from the din plug (those are the male and female ends). If you know a surgeon that is a dap hand at micro surgery you may be in luck other wise a new head set is in order.

Sudden thought, now you have to remove the seat for this (not again, please) and get to the radio where the CB plug fits in to the rear of the radio ...... it may have not have been installed correctly (not pushed in).

While you are in there muttering away to yourself, have a look at all the connections for the CB as it may be just a simple push of a plug.

Can you print/type in lower case as UPPER case means you are shouting. I know I live in New Zealand and I'm too far away to hear you shouting.
User avatar
Kiwi2
 
Posts: 182
Joined: Wed Nov 10, 2010 9:07 pm
Location: New Zealand
Motorcycle: 1988 GL 1500/6

Re: 1991 CB TROUBLE

Postby fburg22 » Sat Jun 30, 2012 1:22 pm

New Zealand? Is that north or south of West Virginia? Just messing with you! I thank you very much for your interest in my problem but I've decided to set fire to the machine and buy a 50cc Moped.
User avatar
fburg22
 
Posts: 8
Joined: Thu Apr 29, 2010 10:38 am
Location: fredericksburg,va
Motorcycle: 1991 gl1500 aspencade

Re: 1991 CB TROUBLE

Postby virgilmobile » Sat Jun 30, 2012 5:17 pm

Can I have the carbs first.??? :D

Oh by the way,I think it's north....If you take the long way round :lol:
User avatar
virgilmobile
 
Posts: 6113
Joined: Sun Sep 19, 2010 6:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1991 CB TROUBLE

Postby Kiwi2 » Sat Jun 30, 2012 5:27 pm

I could be north or south depending on the way I go.

Please, please don't set fire to it. I think if you do the things I suggested we/you could be on the right track.

Put aside a day to have a look though.

On reading your initial enquire it would appear that there is a broken wire either side (one or the other) of the din plugs as each of those separate pins is for the head set on talking, listening etc. it is just :?: a matter of finding which wire is broken, now before you do anything do you know someone with a wing that has a CB, headset, if so plug their helmet into your system and see if they have the same problem as you, and if not then the problem is in the area of the din plugs.

It's not a major, the more we can rule out the closer we get to solving the problem.

Brent (Kiwi2)


User avatar
Kiwi2
 
Posts: 182
Joined: Wed Nov 10, 2010 9:07 pm
Location: New Zealand
Motorcycle: 1988 GL 1500/6


Return to GL1500 Information & Questions


Who is online

Users browsing this forum: No registered users and 3 guests