New member...need help.

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 2
Joined: Wed Mar 03, 2010 8:16 am
Location: Picayune, MS
Motorcycle: 1994 GL1500 Aspencade

New member...need help.

Postby tpb92 » Wed Mar 03, 2010 8:34 am

I just purchased my first Goldwing (1994 Aspencade). The cruise control does not work...the indicator light on the dash lights, but I cannot set the cruise. Also, I need a plastic cover plate for the small storage compartment below the rear armrest. Anyone know where to find parts? Any/all suggestions are greatly appreciated! Thanks. Tony

Posts: 2
Joined: Tue Mar 09, 2010 1:09 pm
Location: Duncan, BC
Motorcycle: 2005 1800a goldwing

Re: New member...need help.

Postby happypanther » Tue Mar 09, 2010 7:17 pm

The cruise control button is prone to sticking. Try hitting it with a shot of contact cleaner from Radio Shack. When the light comes on, then you have to be going faster than 40 mph before you hit the 'set' button - which should then light up the second light on your dash. First couple of rides of the season, I always have the same problem. Once the contacts are clean - it's good for the whole year. Same thing applies to your hazard lights button.

Posts: 3
Joined: Fri Mar 12, 2010 12:46 pm
Location: Cameron Park, CA
Motorcycle: 92 GL 1500 Aspencade

Re: New member...need help.

Postby tazman56 » Fri Mar 12, 2010 5:20 pm

Hi Tony,

I have a 92A. On the left grip behind the clutch lever where it makes contact on the bar when released is a micro switch that has to be depressed in order for the cruise to set. if you put year ear to the grip and pull/release the lever you can here the 'click' of the switch. There is a brass bushing in the pivot of the lever that gets worn resulting in the lever not making correct contact with the switch. And/or at the nub that depresses the switch has worn and not depressing the switch so again, no set condition. Aftermarket levers also don't always have a big enough nub to trip the switch. Changing the bushing is a two minute task. If the nub needs to be built up a tad some epoxy or JB Weld can be dabbed on the existing nub and then sanded down until it fully trips the switch. Usually that fixes most 'no set' issues.

Good Luck!

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: No registered users and 4 guests