1998 1500A ECM Part #


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
dlmayshun
Posts: 4
Joined: Mon Aug 13, 2012 9:44 am
Location: Naperville IL
Motorcycle: 1998 GL1500A Aspencade

1998 1500A ECM Part #

Postby dlmayshun » Mon Aug 13, 2012 9:50 am



Does anyone have the part # for a 1998 GL1500A?

I can't locate it and need to purchase one. I've seen on the blog, where you can purchase from E-Bay, but all I get are auto ECM/ECU's.

Help, 1998 GL1500A dead in garage and want's to be ridden. :D



User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1998 1500A ECM Part #

Postby virgilmobile » Mon Aug 13, 2012 9:26 pm

Sorry,I don't know the number....Are you positive the ECU( no ECM) is bad?It doesn't happen often.

User avatar
cbx4evr
Posts: 1397
Joined: Tue Mar 09, 2010 8:35 pm
Location: Edmonton, AB Canada
Motorcycle: 2000 GL1500SE
2004 Kawasaki KLR 650
Solex 5000
1980 Honda CBX - sold :-(
1981 Honda CBX - sold :-(
Contact:

Re: 1998 1500A ECM Part #

Postby cbx4evr » Mon Aug 13, 2012 9:44 pm

I think that part number starts with $$$$
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

dlmayshun
Posts: 4
Joined: Mon Aug 13, 2012 9:44 am
Location: Naperville IL
Motorcycle: 1998 GL1500A Aspencade

Re: 1998 1500A ECM Part #

Postby dlmayshun » Tue Aug 14, 2012 7:16 am

All I get when I press the start button is clicks....I've cleaned the contacts on the starter button, removed and cleaned the contacts on all the relays, replaced the starter solenoid and still get clicks....I visited this blog site and some of the topics related too similar issues I'm experiencing.

I located the part #'s and they are #30410-MZ3-013 or 30410-MZ3-772..List price from a Honda dealer is above $550....

Any additional checks/diagnosis would be great, before it gets trailered to a repair shop...

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1998 1500A ECM Part #

Postby virgilmobile » Tue Aug 14, 2012 5:56 pm

Good.It may not be the ECM.I'll get into the schematic and look for test points.
First,measure the battery volts when you try to start it.It needs to stay above 11 volts.
When you "click" do any of the lights dim?
There's plenty of safety circuits in there.....Is the neutral light on???

dlmayshun
Posts: 4
Joined: Mon Aug 13, 2012 9:44 am
Location: Naperville IL
Motorcycle: 1998 GL1500A Aspencade

Re: 1998 1500A ECM Part #

Postby dlmayshun » Wed Aug 15, 2012 7:55 pm

I placed the bike on the battery tender and when I turn on the ignition, there is a constanct clicking/neutral lite flashes quickly, no other dashboard light up, nor does the headlight.

I'm now wondering if the battery has a seperated cell, which is causing the short....Any insights could be helpful

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1998 1500A ECM Part #

Postby virgilmobile » Thu Aug 16, 2012 7:11 am

Remove the battery,trickle charge it for 24 hours,check the fluid level then take it to Wal mart,Auto zone or some such place and have it load tested.
Obviously you'll be expected to clean any corrosion on the battery lugs and terminals while your there.keep us informed on what you find please.

dlmayshun
Posts: 4
Joined: Mon Aug 13, 2012 9:44 am
Location: Naperville IL
Motorcycle: 1998 GL1500A Aspencade

Re: 1998 1500A ECM Part #

Postby dlmayshun » Sun Aug 19, 2012 10:37 am

Finally the problem was solved. Charged the battery overnight, tried to start and volts dropped under 9 volts....Took battery to store, dead cell, replaced battery, charged overnight and started back up....$120 for new battery and saved multiple $$'s and a trip to the dealership.

Thanks for the assistance.

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1998 1500A ECM Part #

Postby virgilmobile » Sun Aug 19, 2012 4:08 pm

I'm glad to hear its ready to drive again and the problem was out the ECM.
Good job.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], virgilmobile and 4 guests