97 1500 wont run

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 9
Joined: Mon Jul 09, 2012 8:20 pm
Location: Benton, Arkansas
Motorcycle: 1997 GL 1500 aspencade

97 1500 wont run

Postby Owenrn » Mon Aug 13, 2012 3:04 pm

I have a 97 new to me 1500. I bought it about 3 weeks ago.
It was running fine, except when it was hot it would run rough and die. Symptoms of a weak fuel pump. I installed a new fuel pump and it would start and run well.
The last couple of days when I try to start it, it will start and then will die. After it dies I cant get it to start again. I use the flooded engine procedure to try to start as outlined in the owners manual without luck.
I checked the fuel filter (I changed it when I changed the pump) and I have gas in the hose on both sides of the filter. I am no mechanic, so,what should I try next?


User avatar
Posts: 1038
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: 97 1500 wont run

Postby robb » Mon Aug 13, 2012 5:28 pm

Did you drain the old fuel when you changed the pump, could be bad fuel. Will it run with full choke. There is a rubber tube attached to a 90 degree fitting on each head behind middle plugs, if cracked they will colapse when the tube gets warm and carbs loose vacumn. I'd start there.

User avatar
Posts: 182
Joined: Wed Nov 10, 2010 8:07 pm
Location: New Zealand
Motorcycle: 1988 GL 1500/6

Re: 97 1500 wont run

Postby Kiwi2 » Tue Aug 14, 2012 5:26 am

Check the inside of your fuel cap, there should be a little hole ....... that could be bunged up and the air is not getting into the tank and you are making a vacuum hence the bike running and then stopping and when you open the cap air is then entering the tank etc. etc.

DON"T LOOK into the hole with a naked flame ........ don't laugh I have seen people do silly things. If you do decide to take that course of action I would not really be worried as to why my wing is not running, you will have thing of a far more important nature to worry about.

User avatar
Posts: 2806
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 97 1500 wont run

Postby dingdong » Tue Aug 14, 2012 7:14 am

Try running with the gas cap loose or off.

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
Posts: 173
Joined: Wed May 25, 2011 1:07 pm
Location: McKenzie, TN
Motorcycle: 1994 GL1500 Aspencade, 1982 CM 200 Twinstar, 1984 VT500 Ascot

Re: 97 1500 wont run

Postby hugger-4641 » Tue Aug 14, 2012 8:18 am

How strong is your battery?
I had a weak battery that would crank cold but didn't want to re-start after getting warm.

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: gulfstreamguy and 3 guests