Help


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
canadiancrawler
Posts: 6
Joined: Sun Nov 04, 2012 4:45 pm
Location: Kamloops, British Columbia, Canada
Motorcycle: 1988 gl1500

Help

Postby canadiancrawler » Wed Nov 14, 2012 7:24 pm



I am in the process of putting my 1500 back together after fixing a coolant leak.problem is that i am having extreme difficulty getting the left fairing piece where the cb is to fit.The cb seems to be keeping this piece from going together,it is extremely tight and won't line up to the mounting holes with out a lot of force and i don't want to do that.Any pictures of how this is suppose to go together would help,although it doesn't look like it should be this difficult.
Thank-you
Lee



bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: Help

Postby bustedwing » Wed Nov 14, 2012 10:12 pm

I know things are tight but there isnt anything that should stop the faring from going back together if the cb is where it is supposed to be sitting. Is that what you are asking, does somebody have pics of howmthe cb normally sits?
Proud member Patriot Guard

User avatar
Mag
Posts: 1298
Joined: Sun Mar 25, 2012 11:58 am
Location: Silverlake, WA
Motorcycle: 1982 Yamaha Venture (Crashed/Sold)
1982 1100 Silver Goldwing (sold)
1989 1500 Beige Goldwing (sold)
1988 1500 Beige Goldwing (current ride)

Re: Help

Postby Mag » Wed Nov 14, 2012 11:44 pm

I actually have the CB out of the fairing, along with the air ducts, etc., etc. If you give a little more info, I can also try on my side and do pics and such since I am in the same spot.

Share share share ;)

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Help

Postby virgilmobile » Thu Nov 15, 2012 8:06 am

I don't have any pictures..but..as I recall,I had the same problems...I think it was the wiring harness.
There's just enough room and if the harness is twisted or routed in the wrong place it interferes with the plastic.It took several attempts of moving them around to get it back on.

User avatar
Bamaeagle
Posts: 109
Joined: Fri Jul 24, 2009 10:25 pm
Location: Demopolis, Alabama
Motorcycle: 2005 GL1800 w/Tow Pac
1997 GL1500

Re: Help

Postby Bamaeagle » Thu Nov 15, 2012 10:42 am

+1 on the wiring harness. It also applies to the wiring at the top shelter where the radio is located. You have to get them in the correct spot or the plastic will not go on properly.
JERRY

Ride Safe Always!!!

Roll Tide Roll !!

Darksider #1147

Double Darkside - Bridgestone Battlax BT45 130/70/18 Front, Achiles Platinum 195/60/R16 Rear (GL1800)

canadiancrawler
Posts: 6
Joined: Sun Nov 04, 2012 4:45 pm
Location: Kamloops, British Columbia, Canada
Motorcycle: 1988 gl1500

Re: Help

Postby canadiancrawler » Thu Nov 15, 2012 12:19 pm

Yes bustedwing that is what i am asking.
Thanks mag,pics would be great.
One of the issues is the metal bracket mounted to the cb,seems to me to be on wrong,makes it difficult to put fairing together as it ,from what i can gather has to slip over the metal brace for the fairing from the opposite side from which it is being put in.I know sounds confusing.I have moved hoses and wiring to get further out of the way and still tight guess i will keep trying patiantly,don't want to break anything.
Thanks for all the info and Mag if you get a chance to take pics that would be extremely helpfull.
Lee

1potter1
Posts: 8
Joined: Sun Oct 14, 2012 6:17 pm
Location: Overland Park, Kansas
Motorcycle: 1999 GL1500

Re: Help

Postby 1potter1 » Thu Nov 15, 2012 5:30 pm

Thinking of the easy stuff....do you hav the vents lined up with the brackets

User avatar
Mag
Posts: 1298
Joined: Sun Mar 25, 2012 11:58 am
Location: Silverlake, WA
Motorcycle: 1982 Yamaha Venture (Crashed/Sold)
1982 1100 Silver Goldwing (sold)
1989 1500 Beige Goldwing (sold)
1988 1500 Beige Goldwing (current ride)

Re: Help

Postby Mag » Fri Nov 16, 2012 11:18 pm

1potter1 wrote:Thinking of the easy stuff....do you hav the vents lined up with the brackets




Uh....what brackets? Gotta feeling this will be harder than I thought.

User avatar
Mag
Posts: 1298
Joined: Sun Mar 25, 2012 11:58 am
Location: Silverlake, WA
Motorcycle: 1982 Yamaha Venture (Crashed/Sold)
1982 1100 Silver Goldwing (sold)
1989 1500 Beige Goldwing (sold)
1988 1500 Beige Goldwing (current ride)

Re: Help

Postby Mag » Fri Nov 16, 2012 11:19 pm

Bamaeagle wrote:+1 on the wiring harness. It also applies to the wiring at the top shelter where the radio is located. You have to get them in the correct spot or the plastic will not go on properly.



This explains why the whole top plastic from the radio to the ignition would not sit right before. Ok, will remember this.

1potter1
Posts: 8
Joined: Sun Oct 14, 2012 6:17 pm
Location: Overland Park, Kansas
Motorcycle: 1999 GL1500

Re: Help

Postby 1potter1 » Sat Nov 17, 2012 5:56 am

Mag wrote:
1potter1 wrote:Thinking of the easy stuff....do you hav the vents lined up with the brackets




Uh....what brackets? Gotta feeling this will be harder than I thought.

The bottom air "heat" duct fits back into a retangular bracket that has the lever that controls the opening and closing of the air duct that movesthe heat from the engine.

canadiancrawler
Posts: 6
Joined: Sun Nov 04, 2012 4:45 pm
Location: Kamloops, British Columbia, Canada
Motorcycle: 1988 gl1500

Re: Help

Postby canadiancrawler » Sat Nov 17, 2012 4:29 pm

Well i got it back together,just worked at it,moved a few wires as much as i could .Vents were lined up all the time.Just have to take your time and be patient,cause stuff will break.
Thanks for all the info.
Lee

canadiancrawler
Posts: 6
Joined: Sun Nov 04, 2012 4:45 pm
Location: Kamloops, British Columbia, Canada
Motorcycle: 1988 gl1500

Re: Help

Postby canadiancrawler » Tue Nov 27, 2012 3:10 pm

Well after getting it back together and washing it off.I put it back in the shop went out a couple days later and there was a puddle of antifreeze under the bike.#@%&off.Took the lowers off and the fans out but cannot see anything that could be leaking.Budddy of mine is going to bring over a coolant pressure tester and see if we can find any visible leaks.
Lee

P.S.
Can anyone tell why there are ads in my posts?
Thank-you




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: 2000 wing and 3 guests