1500Se starting problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
wanderer_1
Posts: 2
Joined: Tue Apr 05, 2011 2:27 pm
Location: United Kingdom
Motorcycle: Honda Goldwing 1500 SE 1994

1500Se starting problem

Postby wanderer_1 » Fri Jan 04, 2013 1:49 pm



Back in August I was riding the bike in a severe rain storm when the bike suddenly lost power and I came to a halt, :( Upon being rescued due to the bike being unable to start again and having one or two mechanics have a look over the bike it was eventually started. :D The only problem is that to start the bike now is to lift the side stand & pull in the clutch before pressing the starter, :o does anybody have any ideas where I have to start looking to resolve the problem and make the bike start has it used to do with it still on its side stand and without having to pulling the clutch in.

Wanderer



User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1500Se starting problem

Postby RBGERSON » Fri Jan 04, 2013 3:13 pm

sure SOUNDS like an issue in the safety circuits..clutch and side stand..I'd be pulling wires/switches/relays in the those circuits until I found the short.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1500Se starting problem

Postby WingAdmin » Sun Jan 06, 2013 11:52 pm

The problem is with your reverse diode assembly (which also controls starting with clutch/sidestand/neutral switches). You have to remove the right saddlebag to replace it:

Reverse Diode Assembly
Reverse Diode Assembly


GL1500 Starter Circuit
GL1500 Starter Circuit

wanderer_1
Posts: 2
Joined: Tue Apr 05, 2011 2:27 pm
Location: United Kingdom
Motorcycle: Honda Goldwing 1500 SE 1994

Re: 1500Se starting problem

Postby wanderer_1 » Fri Jun 14, 2013 12:08 pm

Thank you WingAdmin, I know this reply is 6 months late in coming but today was the 1st chance I have had to work on the bike. The component cost £80 and I thought I hope this works, any way part fitted key placed in ignition and turn. Hallelujah!!!! starts 1st time with side stand down & no holding clutch in, What can I say "Bloody fantastic" So thank you for your help it was greatly received and used. Once again thank you.

Regards Wanderer :D :D :D




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests