cruise control issues


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
kengland1957
Posts: 4
Joined: Sun Dec 16, 2012 7:52 pm
Location: Winchester, Kentucky
Motorcycle: 2005 gl1800 goldwing

cruise control issues

Postby kengland1957 » Sun Jan 20, 2013 7:40 pm



I am having a problem with the cruise control on my GL1500 Goldwing. When I set my cruise to 70mph, it increases to 75mph and then releases back to 69mph. It repeats this cycle and will not maintain the 70mph setting. All switches are engaging and disengaging without an issue. Has anyone else had this problem?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: cruise control issues

Postby WingAdmin » Sun Jan 20, 2013 8:27 pm

A common cause of that is a loose cruise control actuator cable. It needs to be adjusted so that the free play is within specifications.

User avatar
tmilam
Posts: 106
Joined: Tue Dec 01, 2009 5:31 pm
Location: Panhandle, Texas
Motorcycle: 1989, GL1500

Re: cruise control issues

Postby tmilam » Tue Jan 22, 2013 3:26 pm

Mine did that last year. I found out it was a dry speedo cable. Could watch the speedo bounce just a little while riding. Pulled and lubed the cable.

kengland1957
Posts: 4
Joined: Sun Dec 16, 2012 7:52 pm
Location: Winchester, Kentucky
Motorcycle: 2005 gl1800 goldwing

Re: cruise control issues

Postby kengland1957 » Tue Jan 29, 2013 8:45 pm

I replaced the speedometer cable and casing. Weather finally allowed me to try it out today and it works great. Thanks for the suggestions.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests