CB Radio/Headset Issues


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Rickgyver
Posts: 4
Joined: Sat Feb 16, 2013 7:39 pm
Location: Denver, Colorado
Motorcycle: 2000 GL1500SE

CB Radio/Headset Issues

Postby Rickgyver » Sun Feb 17, 2013 12:21 pm



I've been working on my NTM (new to me)2000SE, 35K since 12/2012 and now have run into frustration! I added a J&M headset to my helmet. The problem is that I can't hear incoming transmissions. Everything else works as it should,,,,,cb works properly thru dash, can transmit thru headset, am/fm/mp3 work thru headset. If I turn squelch and volume up all the way, I can faintly hear the static thru headset AND static thru dash speakers. All this with CB set to "headset". I can hear myself when intercom is on. I have checked and cleaned all connections. I can ride with my friends and can hear their conversations thru dash. Have contacted Sierra and J&M but with no results. I don't consider my GW to be "old" but it seems to me that the 1800 has taken over all attention! I am not a newbie to the mc world but am still learning about my GW. I remember sitting on my uncle's GW and being intimidated by the size! But now I actually love riding mine and still learning. Looking forward to your help. THX
Attachments



User avatar
mtn_boy1
Posts: 102
Joined: Fri May 27, 2011 2:57 pm
Location: Oxford, NC
Motorcycle: 1995 GL1500 SE

Re: CB Radio/Headset Issues

Postby mtn_boy1 » Sun Feb 17, 2013 4:47 pm

Don't get mad at me, but, are you sure the CB is set to headset? or is the radio intercom? You have to push the squelch button to put CB on headset. I had the same problem until Wingadmin explained the difference to me. You have a headset button for the radio AND a headset button for the CB. Hope that was your problem, easy fix. Just push the squelch button.
'Soldier HARD'
Patriot Guard Riders, North Carolina/Virginia
"From the day I was born they have had my back..til the day I die I will have theirs."

Rickgyver
Posts: 4
Joined: Sat Feb 16, 2013 7:39 pm
Location: Denver, Colorado
Motorcycle: 2000 GL1500SE

Re: CB Radio/Headset Issues

Postby Rickgyver » Sun Feb 17, 2013 5:24 pm

Mad? Hell no! I'd be mad if nobody replied! :D Besides,,,somebody has to keep an eye on me! I am aware of the headphone symbol on the CB display. I've had radio and cb apart and found nothing. The ground points on circuit board were a little dirty. I doubt if this cb has ever been used. I don't want to throw parts at it. When I push squelch button to go to headphones, I can hear a little transmission but not loud enough use at speed. More noise comes out of dash! My next step is to roll GW out in the driveway to set antenna with SWR meter. The transmitted signal just isn't getting to my earpiece. I support the "Wounded Warriors" !!! hoo-rah Thx vets, of any country!

User avatar
tfdeputydawg
Posts: 898
Joined: Sun Nov 22, 2009 6:59 am
Location: Indianapolis, In.
Motorcycle: 06 Wing III/2010 Hannigan

Re: CB Radio/Headset Issues

Postby tfdeputydawg » Mon Feb 18, 2013 3:18 am

Setting the SWR results in tuning the antenna to the CB which affects transmit. Has little if any affect on recieve!
Do you have the helmet speakers positioned correctly in your helmet? Have your tried a different headset?

User avatar
mtn_boy1
Posts: 102
Joined: Fri May 27, 2011 2:57 pm
Location: Oxford, NC
Motorcycle: 1995 GL1500 SE

Re: CB Radio/Headset Issues

Postby mtn_boy1 » Mon Feb 18, 2013 2:06 pm

If you have 2 helmets with headsets, have you tried both of them? I think I read somewhere that the CB receive is not in stereo, just one side. Could be wrong but, if that is the case, could be a loose connection in the helmet. I don't know, just clutching at straws. When you put the CB in headset, does it still emit out the speakers? If not, I'd say the problem is not in the CB it's either the 5 pin connection or the headset itself. Again, probably stating the obvious. Hope you find it.
'Soldier HARD'
Patriot Guard Riders, North Carolina/Virginia
"From the day I was born they have had my back..til the day I die I will have theirs."

Rickgyver
Posts: 4
Joined: Sat Feb 16, 2013 7:39 pm
Location: Denver, Colorado
Motorcycle: 2000 GL1500SE

Re: CB Radio/Headset Issues

Postby Rickgyver » Mon Feb 18, 2013 7:31 pm

Like I said before,,,when cb set to headphone ,I can still hear some noise thru dash. According to my GW shop manual, there are some connections near the left radiator fan which means alot of plastic removal! The headset works fine with am/fm/mp3. I have my wife talk to me from a hand-held cb.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: CB Radio/Headset Issues

Postby WingAdmin » Tue Feb 19, 2013 11:46 am

The CB receive is in both left and right headsets.

On my bike (also a 2000SE), you can very quietly hear the incoming CB transmission over the speakers when the CB is set to headset.

If you are playing music from the radio, does the music mute when a CB transmission is received when the CB is set to headset mode?




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], virgilmobile and 4 guests