Cruise don't work


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
gnholtz
Posts: 8
Joined: Mon Mar 04, 2013 7:36 pm
Location: Chewelah, Washington
Motorcycle: 1990 GL1500 SE Trike

Cruise don't work

Postby gnholtz » Mon Mar 04, 2013 8:07 pm



I recently purchased a 90 goldwing SE trike .my problem is the cruise won't turn on? both lights on dash self check when key is turned on but will not come on when cruise is turnd on. I have checked fuses and all are good. Any help will be appreciated.



User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Cruise don't work

Postby RBGERSON » Tue Mar 05, 2013 10:18 am

bushing at brake or clutch lever is worn will stop cruise from working..or clutch safety switch too. It you short the clutch switch and it works you've found the problem easiest check. If not..check the bushing if they are worn can/will turn off the cruise the bike things you are braking or shifting all the time.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
gnholtz
Posts: 8
Joined: Mon Mar 04, 2013 7:36 pm
Location: Chewelah, Washington
Motorcycle: 1990 GL1500 SE Trike

Re: Cruise don't work

Postby gnholtz » Tue Mar 05, 2013 10:29 am

Thanks for the reply but I have done all of this plus checked all fuses. The cruise won't even turn on. The cruise on light dosesnt even come on.

User avatar
Sempai
Posts: 295
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: Cruise don't work

Postby Sempai » Tue Mar 05, 2013 5:14 pm

Sounds to me like you need to check to see if the C.C.'s power switch is working. Regardless of weather any of the safety switches or their actuators are faulty, the Cruise light should come on when the power switch is turned on.
Keep the rubber side down.

User avatar
gnholtz
Posts: 8
Joined: Mon Mar 04, 2013 7:36 pm
Location: Chewelah, Washington
Motorcycle: 1990 GL1500 SE Trike

Re: Cruise don't work

Postby gnholtz » Wed Mar 06, 2013 7:18 pm

Thanks sempai cleaned switch and cruise now turns on.

User avatar
Sempai
Posts: 295
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: Cruise don't work

Postby Sempai » Wed Mar 06, 2013 8:34 pm

gnholtz wrote:Thanks sempai cleaned switch and cruise now turns on.

YAY!


Keep the rubber side down.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Tamej, tprender, Up&Downer and 2 guests