electrical problem 96 honda goldwing gl1500


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
nooner
Posts: 1
Joined: Sun Apr 04, 2010 7:56 am
Location: potosi WI
Motorcycle: 1996 honda goldwing aspencade gl 1500

electrical problem 96 honda goldwing gl1500

Postby nooner » Sun Apr 04, 2010 8:12 am



Hi all, i am having trouble with a short somewhere. When the ignition is off there is still a pull on the battery causing it to go dead. Was wondering if anyone else has had this problem and knows how to fix it. I have already replaced the battery, alternator and the starter last year. Worked fine last year when I put it away for the winter. Went down to start it up last week and it started up just fine, then went down to start it up to bring it home and the battery was dead. Any help would be appreciated...weather is getting nice and would like to get back on the road soon!!!!



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: electrical problem 96 honda goldwing gl1500

Postby WingAdmin » Mon Apr 05, 2010 10:35 am

Start by pulling all of the fuses, then replacing them one by one to see which one causes the current draw. You'll then have a place to start in identifying which system is causing the draw.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests