1993 1500 fuel pump problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Bamasand
Posts: 3
Joined: Thu Apr 01, 2010 9:24 pm
Location: Gordo,Alabama
Motorcycle: 1993 GL1500 Aspencade

1993 1500 fuel pump problems

Postby Bamasand » Tue Apr 06, 2010 4:21 pm



I am haveing problems with my fuel pump.I was wondering if anyone could tell me what my problem might be?My fuel pump is not working,I can remove the fuel pump and use some jumper cables and hook dirrectly to the pump and it works fine.I have no power to the pump when its hooked up to the bike.Thanks



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1993 1500 fuel pump problems

Postby WingAdmin » Tue Apr 06, 2010 9:45 pm

I *believe* there is a relay that controls the fuel pump (someone might correct me on this). That would be the first place I would check.

User avatar
Bamasand
Posts: 3
Joined: Thu Apr 01, 2010 9:24 pm
Location: Gordo,Alabama
Motorcycle: 1993 GL1500 Aspencade

Re: 1993 1500 fuel pump problems

Postby Bamasand » Wed Apr 07, 2010 10:32 am

I checked and there is a fusible link that runs the fuel pump under the seat.The link is good but I dont have any power comeing to the link.Im gonna have to trace the hot to see why I dont have power.Thanks for the info


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], wingdings, Yahoo Slurp [Bot] and 4 guests