Radio AUX input help


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
deanboivin
Posts: 9
Joined: Fri Apr 05, 2013 11:08 pm
Location: freeland,mi
Motorcycle: 2000 Honda Goldwing SE

Radio AUX input help

Postby deanboivin » Sat Apr 06, 2013 12:12 am



Hi all,

I am following the tech tip on adding an aux. input to my 2000 1500 SE. My circuit board doesn't look like the one in the tech tip post. I've found left and right leads (c139, c140) .... but I cannot figure out the right spot to solder the negative for the 3.5 mm wire. Does anyone know the ID number on the circuit board?



deanboivin
Posts: 9
Joined: Fri Apr 05, 2013 11:08 pm
Location: freeland,mi
Motorcycle: 2000 Honda Goldwing SE

Re: Radio AUX input help

Postby deanboivin » Sat Apr 06, 2013 12:50 pm

I finally figured it out. I found another photograph that was a bit clearer. Got it to work. But not at first. You have to leave the gear/wheels in the tape cassette. It seems to shut the tape circuit off if they aren't moving. Now it works. In my search, I also stumbled upon the fix to exceed the maximum cruise control settings of 75....I made the modification, now for a test drive.

User avatar
liquineer
Posts: 245
Joined: Wed Apr 25, 2012 12:28 pm
Location: London, England, United Kingdom
Motorcycle: 1988 GL1500 Panther Trike

Re: Radio AUX input help

Postby liquineer » Sun Apr 07, 2013 3:25 am

So where was the ground point that you used then? I got as far as you did originally, but found the same problem in trying to identify the ground, so I stopped and re-assembled (after fixing the lights with LED's) to come back to another time.
Are we having fun yet?

deanboivin
Posts: 9
Joined: Fri Apr 05, 2013 11:08 pm
Location: freeland,mi
Motorcycle: 2000 Honda Goldwing SE

Re: Radio AUX input help

Postby deanboivin » Sun Apr 07, 2013 6:52 am

I stumbled upon this page and at the bottom, his picture is actually the same circuit board as mine. I took a chance and soldered exactly as shown. It worked. Just be sure to set up the cassette like he did. I used a cassette adapter that came with my portable xm unit, but I removed everything. That seemed to shut off my tape player, so I put the "gears" back in and then it worked.

deanboivin
Posts: 9
Joined: Fri Apr 05, 2013 11:08 pm
Location: freeland,mi
Motorcycle: 2000 Honda Goldwing SE

Re: Radio AUX input help

Postby deanboivin » Sun Apr 07, 2013 6:53 am

http://www.sheriart.net/honda/


oops, forgot to put the website

peppilepew
Posts: 387
Joined: Wed Jun 08, 2011 4:35 pm
Location: Plaistow, New Hampshire
Motorcycle: 2000 Gl1500 Se
2012 GL1800 Level 3

Re: Radio AUX input help

Postby peppilepew » Mon Apr 08, 2013 1:19 pm

I just did the same mod on my 2000se and the tape indicator is flashing with both arrows pointed towards each other. I hollowed a tape and wrapped an elastic around both wheels. It doesn't work.

peppilepew
Posts: 387
Joined: Wed Jun 08, 2011 4:35 pm
Location: Plaistow, New Hampshire
Motorcycle: 2000 Gl1500 Se
2012 GL1800 Level 3

Re: Radio AUX input help

Postby peppilepew » Wed Apr 10, 2013 8:45 am

Tape not functioning due to missing cog drive, spring and retainer.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Mh434, newday777, virgilmobile and 2 guests