94 1500 interstate


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
stevemiller
Posts: 10
Joined: Mon Apr 01, 2013 2:59 pm
Location: winston,mt
Motorcycle: 94 h0nda goldwing interstate

94 1500 interstate

Postby stevemiller » Sun Apr 28, 2013 10:08 pm



my fans are not working. Where would I find the fuse and how hard is it to get at the sending unit on the bottom of radiator Thanks for the help.It is great to know what you are getting into.



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 94 1500 interstate

Postby WingAdmin » Mon Apr 29, 2013 9:43 pm

stevemiller wrote:my fans are not working. Where would I find the fuse and how hard is it to get at the sending unit on the bottom of radiator Thanks for the help.It is great to know what you are getting into.


The fuse for the fans on a 94 is fuse 4, on the left side (4th from the top). It should be 10 amps.

The switch is fairly easy to get at - remove the fairing front cover:

Image

and you'll find it right behind:

Fan Motor Switch
Fan Motor Switch


Disconnect the wire from the switch. With the ignition on, touch the wire to the engine block. The fans should come on. If they do, then the switch is at fault. If they don't then something else (probably fuse) is at fault.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Chad56, Google [Bot], Google Adsense [Bot], wingdings and 4 guests