91 GL1500 Interstate will not start.


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
wingin' on a prayer
Posts: 3
Joined: Fri Apr 26, 2013 7:19 pm
Location: Connell, Washington
Motorcycle: 1991 GL1500I Interstate

91 GL1500 Interstate will not start.

Postby wingin' on a prayer » Mon Apr 29, 2013 1:44 pm



I have been working on this for a few days. I have a 91 GL1500 Interstate that I bought a few weeks ago. It ran great, have been riding it about 170 miles a day on my commute. Unfortunately, it sat outside during a rain storm and now it won't start. It won't turn over with the start button, however if I jump the starter solenoid relay A it will turn over. I have installed a new relay and the same thing. I have ordered a new start switch since that is the only thing I can think of that would cause this. Also, if I can jump the relay shouldn't it start? I also do not seem to be getting spark at any of the spark plugs. Any help would be appreciated.

Thanks



User avatar
bigjimbo1957
Posts: 7
Joined: Sun Apr 28, 2013 6:59 am
Location: Oaklyn, New Jersey
Motorcycle: 1990 GL1500 SE
1982 GL1100 I
1982 GL1100
1991 ST1100

Re: 91 GL1500 Interstate will not start.

Postby bigjimbo1957 » Mon Apr 29, 2013 2:28 pm

dumb question.....do you have the ignition switch in the right position. I started freaking out because mine would not start....but I had the key in the accessory position.
Jim Mayhew
Vice President
Light House Riders
Christian Motorcyclists Assoc. Chapter # 923

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 91 GL1500 Interstate will not start.

Postby virgilmobile » Mon Apr 29, 2013 2:45 pm

I'm not 100% sure of this,but I don't think it will crank if there isn't spark and vise versa.
Please check the Kill switch position.
The first point of test is for volts on the ignition module....It gets it's power from the ignition switch,kill switch and through the bank angle sensor,all are suspect.Besides the ignition fuse.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 91 GL1500 Interstate will not start.

Postby ct1500 » Mon Apr 29, 2013 7:08 pm

Is the neutral light on? Does the headlight cut off when starter button pushed. The small yellow/red wire of relay A should get juice when start button pushed, does it? Have you checked the fuses?
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

wingin' on a prayer
Posts: 3
Joined: Fri Apr 26, 2013 7:19 pm
Location: Connell, Washington
Motorcycle: 1991 GL1500I Interstate

Re: 91 GL1500 Interstate will not start.

Postby wingin' on a prayer » Mon Apr 29, 2013 7:51 pm

I have checked the fuses. The nuetral, kick stand, low oil, and headlight are on. The headlight goes out when I push the start button and the relay in the relay box on the left side clicks. Relay A does not click and I get nothing else. I have checked the continuity of the kill switch and I get continuity, however I do not get any power from it on either wire when I check it with a light. I also don't get power back to relay A when I depress the switch. I did not get power on the yellow/red wire when depressing the start button. It is confusing me.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 91 GL1500 Interstate will not start.

Postby ct1500 » Mon Apr 29, 2013 9:16 pm

I do not have the wiring diagram for Interstate. Relay 8 to the right of fuses and bank angle sensor are possible trouble points from other diagrams. With start button pushed first jiggle relay 8, if no action swap 8 with one of the headlight relays.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

wingin' on a prayer
Posts: 3
Joined: Fri Apr 26, 2013 7:19 pm
Location: Connell, Washington
Motorcycle: 1991 GL1500I Interstate

Re: 91 GL1500 Interstate will not start.

Postby wingin' on a prayer » Sat May 04, 2013 12:23 pm

I put on a new starter switch and it started right up. Thanks everyone for you help!!!

rayfie
Posts: 11
Joined: Fri Jun 17, 2011 5:49 pm
Location: gainesville, ga
Motorcycle: 2001 GL1800A

Re: 91 GL1500 Interstate will not start.

Postby rayfie » Sun Jun 02, 2013 11:42 pm

Hello here a go one the bank angle sensor well cause it not to start an not to fire. if you want to is if this is the trouble you can bypass to check.it a three wire plug under the seat. if you have the wiring.it can be bypass an is if that your problem.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Big Blue UK, wingdings, Yahoo Slurp [Bot] and 1 guest