99 Goldwing starting problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
downstate cruiser
Posts: 10
Joined: Sat Aug 27, 2011 7:54 am
Location: mascoutah, Illinois
Motorcycle: 1999 GL1500 Aspencade

99 Goldwing starting problem

Postby downstate cruiser » Sun May 05, 2013 10:59 pm



Here's my problem. I've been having trouble starting my wing. Not on cold starts, but more so after a ride. When I turn the key on and push the start button, I get a click (noise). It's not a battery problem. The batt is new. There's over 50,000 miles on the wing. Someone told me that it might need new starter brushes because of the mileage on the bike. How hard is it to replace starter brushes?



User avatar
Fiberthree
Posts: 448
Joined: Fri Nov 23, 2012 4:06 pm
Location: Behind the windshield
Motorcycle: Black 1999 GL1500SE

Re: 99 Goldwing starting problem

Postby Fiberthree » Sun May 05, 2013 11:07 pm

Looks like you'll need some patience and a fair helping of dexterity but its not impossible.
The exploded view and parts list is here.
http://www.bikebandit.com/houseofmotorc ... 4#sch35022
Ed

WARNING: All posts are subject to influence from an uncontrollable dominant sarcastic gene. Offensive remarks may or may not be intentional.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 99 Goldwing starting problem

Postby ct1500 » Mon May 06, 2013 8:14 am

Clicking noise when pushing start button is normal. The headlight relay will cut out for max power to starter. The 1500 starter is very well built and rarely needs replacing.

Most likely cause of a intermittent no crank is a dirty start button. Spray it clean with some deOxit or electrical contact cleaner.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 99 Goldwing starting problem

Postby RBGERSON » Mon May 06, 2013 8:31 am

+1 on cleaning the starter button..does it click as you release the button??? = cleaning. could also be bad solenoids and there are two of them.


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bigbiker0, wingdings and 1 guest