96 1500se sounds like a belt squeal


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
wings994
Posts: 4
Joined: Sun Aug 19, 2012 2:25 pm
Location: hermitage pa
Motorcycle: 84 aspencade
96 1500 se

96 1500se sounds like a belt squeal

Postby wings994 » Thu May 30, 2013 7:42 am



driving home yesterday I heard a squealing coming from front lower area of bike. turned radio off but didn't go away. the squealing noise was generated when bike reved so its something that's turning with the engine. do the 15s have timing cog belts like the 12s. im guessing that its not slipping or I would have major engine carnage. when I got home at idle it was slightly squealing and running rough. I started the bike 1/2 hr later with no noise and engine running normal. anyone ever experience this



User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 96 1500se sounds like a belt squeal

Postby virgilmobile » Thu May 30, 2013 8:10 am

Don't delay....Do not start the engine again till you fix it.....Please don't chance anything going wrong in the timing belt area....It can ruin your whole day....


The 1500 does have said type timing belts and they also use the same type idler pulleys....I suspect it's time to pull the covers off and find the noise....The idler pulley bearings are first suspect.

It's cheap enough to just replace the belts while your there.....

User avatar
RBGERSON
Posts: 2617
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 96 1500se sounds like a belt squeal

Postby RBGERSON » Thu May 30, 2013 8:30 am

+1 idler pulleys...............
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

wings994
Posts: 4
Joined: Sun Aug 19, 2012 2:25 pm
Location: hermitage pa
Motorcycle: 84 aspencade
96 1500 se

Re: 96 1500se sounds like a belt squeal

Postby wings994 » Thu May 30, 2013 9:01 am

Thanks For Ur Help Guys. Thats Kinda What I Suspected. Im HeadeD To The Honda Dealer Right Now. I'll Post What I find

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 96 1500se sounds like a belt squeal

Postby WingAdmin » Thu May 30, 2013 8:44 pm


wings994
Posts: 4
Joined: Sun Aug 19, 2012 2:25 pm
Location: hermitage pa
Motorcycle: 84 aspencade
96 1500 se

Re: 96 1500se sounds like a belt squeal

Postby wings994 » Thu May 30, 2013 8:58 pm

I Found The Adjuster Pulleys To BE Ok, No Play, No Wear , Not Even Any Dust In There. The Left Timing Belt Was Way Loose Like Over An Inch Of Play. My Dealer Carried The Belts So Thdy Are Installed And Bike Is Running Great. Thanks For All Your Help. mark

User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 96 1500se sounds like a belt squeal

Postby dingdong » Fri May 31, 2013 6:12 am

Have you checked the speedo cable yet? Might be something simple.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 96 1500se sounds like a belt squeal

Postby WingAdmin » Fri May 31, 2013 6:39 am

An inch of play...being that these belts do not stretch, at all, that means that the idler/tensioner pulley must have slipped?

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 96 1500se sounds like a belt squeal

Postby virgilmobile » Fri May 31, 2013 7:12 am

dingdong wrote:Have you checked the speedo cable yet? Might be something simple.

He said the squeal was there just revving the engine.
Like the Admin...I wonder why one belt had a inch of travel..
Very odd indeed. :geek:

wings994
Posts: 4
Joined: Sun Aug 19, 2012 2:25 pm
Location: hermitage pa
Motorcycle: 84 aspencade
96 1500 se

Re: 96 1500se sounds like a belt squeal

Postby wings994 » Fri May 31, 2013 7:48 am

The Bike Always Had A Belt Whine When I Bought It A Year Ago. Thlught This was NormalFor A 15 I Previously Owned A 12. After Replacing The Belts The Whine Is Gone. Im Thinking This Belts Has Been Loose For Sometime. The Adj. Pulley Studs Were All Tight.Dont Know If Po Ever Changed Belts




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GrapeshotCrawler [Crawler], MSNbot Media [Bot] and 4 guests