1997 aspencade won't start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Keef
Posts: 141
Joined: Fri Sep 07, 2012 4:46 pm
Location: sanford nc
Motorcycle: 1997 gl1500 Aspencade

1997 aspencade won't start

Postby Keef » Tue Jun 25, 2013 6:12 pm



Need help. Went to start my bike, and all i got was a clicking noise. The noise is coming right beside the fuse block. It clicks every time you hit the starter button. Battery is good. Not all familar with the bike. The click is definetly beside the fuse block.
All imput is greatly apreaciately ...........Thanks Keef Wanted to ride today, but now i can't! :?:



User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: 1997 aspencade won't start

Postby HALBUDD » Tue Jun 25, 2013 6:35 pm

I would first say take a voltage meter and see what your battery voltage is with key off. Then try and start the bike and watch the voltage if it drops way down its most likely your battery is not putting out enough voltage to kick your starter. Also once you get your bike running check the voltage again at the battery you should see around 13 to 14 volts if not you may have a bad alt. I had a smiler problem with my 96 my bike stopped running on a ride and all I got was a click,found out later that it was my alt. Other ideas are the starter relay,try this use your car or truck to jump your bike( note do not start the car or truck) just let the battery charge up and try to start it. If it starts up check the stuff above. Just my 2 cents--------------------------Hal
A woman that can use tools is worth her weight in gold !!

User avatar
Keef
Posts: 141
Joined: Fri Sep 07, 2012 4:46 pm
Location: sanford nc
Motorcycle: 1997 gl1500 Aspencade

Re: 1997 aspencade won't start

Postby Keef » Wed Jun 26, 2013 7:14 am

Thanks Hal, will try them all. This morning.......................

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1997 aspencade won't start

Postby RBGERSON » Wed Jun 26, 2013 8:02 am

The click usally equals low battery below 10V's under load, or bad solenoid and there are two of them. jumping off a car to the battery and it works = bad or low battery if not = bad solenoid..usually. If you can get to the starter lead and jump directly to the starter and it turns then back to battery or solenoid if the starter won't turn..then bad starter...or hydrolocked cylinder(s).
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Keef
Posts: 141
Joined: Fri Sep 07, 2012 4:46 pm
Location: sanford nc
Motorcycle: 1997 gl1500 Aspencade

Re: 1997 aspencade won't start

Postby Keef » Wed Jun 26, 2013 9:07 am

Thanks every body. All i had to do was pull my head out of my A_s. After checking the battery (12.50), and pulling several fuse's, And switching relay's back and forth. I was stareing at the dash and low and behold,,, I noticed the neutral light was not on! Duh-Huh.
You ever feel like a Dumb Ass..............Thanks. Least I did learn a few things...........

bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: 1997 aspencade won't start

Postby bustedwing » Thu Jun 27, 2013 3:54 pm

Yup, been there, done that. Or even scratched my head for awhile then noticed the emergency shut off got bumped. Det de de.


Proud member Patriot Guard


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest