Idle


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
gr8jeep
Posts: 42
Joined: Mon Aug 27, 2012 10:25 am
Location: Albany, New York
Motorcycle: 88 GL 1500 2003 Shadow 83XS650 82 Virago

Idle

Postby gr8jeep » Thu Jun 27, 2013 5:46 pm



On my 88 1500 where should the rpms be at idle after she warms up ?



User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Idle

Postby RBGERSON » Thu Jun 27, 2013 6:58 pm

750 +/- nnnnnnnnnnnnnnn
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
gr8jeep
Posts: 42
Joined: Mon Aug 27, 2012 10:25 am
Location: Albany, New York
Motorcycle: 88 GL 1500 2003 Shadow 83XS650 82 Virago

Re: Idle

Postby gr8jeep » Thu Jun 27, 2013 7:01 pm

Thank you appreciate it !

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Idle

Postby ct1500 » Thu Jun 27, 2013 10:02 pm

800 +/- 80

If running a OEM alternator you would rather be a little on the higher side 800-850. When stuck in traffic you will be discharging with fans and/or brake lights applied. It takes about 1000-1100 RPM for proper voltage from alternator when in those conditions and every little bit helps.

When you have a digital or analog volt meter installed it will be quite apparent.

Some guys switch to LED bulbs for the extra power saving.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
hugger-4641
Posts: 180
Joined: Wed May 25, 2011 1:07 pm
Location: McKenzie, TN
Motorcycle: 1994 GL1500 Aspencade, 1982 CM 200 Twinstar, 1984 VT500 Ascot

Re: Idle

Postby hugger-4641 » Thu Jun 27, 2013 10:16 pm

LED bulbs are the way to go. My bike has the light bar aroung the trunk and around the bags. I didn't realize how many bulbs there were until I started changing them to LED. Counting the tail and turn signals, there are over 70 bulbs on just the rear of my bike, I switched all but a few of these to LED and it made a big difference. My bike idles about 800 and shows 14.4 volts at idle.

User avatar
gr8jeep
Posts: 42
Joined: Mon Aug 27, 2012 10:25 am
Location: Albany, New York
Motorcycle: 88 GL 1500 2003 Shadow 83XS650 82 Virago

Re: Idle

Postby gr8jeep » Fri Jun 28, 2013 8:09 am

The bike seems to idle smoothest just under 1000 rpms. Is that okay or is it to high?

User avatar
hugger-4641
Posts: 180
Joined: Wed May 25, 2011 1:07 pm
Location: McKenzie, TN
Motorcycle: 1994 GL1500 Aspencade, 1982 CM 200 Twinstar, 1984 VT500 Ascot

Re: Idle

Postby hugger-4641 » Fri Jun 28, 2013 11:44 pm

1000 is ok, in the winter I turn my idle up to 900 or so to help with warm up and the extra accessories I plug in. But if you can't get a good idle at 700 to 800, something is not right. Could be a filter issue, maybe spark plugs, maybe the pulse generator, but something isn't right if it won't idle any lower than 1000.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Idle

Postby ct1500 » Sat Jun 29, 2013 10:14 pm

You should be able to turn the idle screw all the way down to 500RPM and it will still run OK.

If not and you have surging you got vacuum leaks or plugged idle circuits.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Idle

Postby RBGERSON » Sun Jun 30, 2013 8:14 am

Yep, low idle is a good test to see if there is something not quite right. If she can't run at 700 something is not right..mostly in the carbs or vacuum tubes.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
gr8jeep
Posts: 42
Joined: Mon Aug 27, 2012 10:25 am
Location: Albany, New York
Motorcycle: 88 GL 1500 2003 Shadow 83XS650 82 Virago

Re: Idle

Postby gr8jeep » Sun Jun 30, 2013 8:48 am

The bike idles fine below 1000 rpms just seemed to be smoother at a higher rpm , the rpm needle barley moves around no matter where I set it , I guess I was hoping to lose the dead spot that made me lay the bike down by raising the idle a bit, its headed over to a mechanic that is going to go thru the carbs for me and put it up on a dyno to get rid of the dead spot , had I known this year bike had dead spot issues I would have tried to find something a bit newer.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Mh434, newday777 and 3 guests