GL 1500 wont run over 4500rpm


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
huskerdj
Posts: 1
Joined: Mon Jan 25, 2010 9:08 pm
Location: Phoenix, AZ
Motorcycle: 94 GL1500SE

GL 1500 wont run over 4500rpm

Postby huskerdj » Mon Jul 08, 2013 12:45 am



my 94 1500SE is not feeling well, I recently pulled the engine and split the case because of a 4th gear issue (now have the tranny gears from an 02 Valkyrie installed)

while I had the engine out, I replaced the timing belts. now upon re-assembly, the bike wont run over 4500 rpm with no load on the centerstand. taking it out for a quick road test, it doesnt seem to have the neck-snapping acceleration it used to have in 1st gear, and the tach hits a little over 4500rpm before the revs drop down to about 4200 then come back to about 4500. I never used to have a problem with running it up and against the rev limiter, now it seems to have absolutely no power. I think its ignition related, 'cause I can smell unburned gas when it's cutting out.

looking for any suggestions, I don't think I'm off on my timing marks, but will be pulling the covers off tomorrow to check, will also be checking the ignition advance while I'm there.



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL 1500 wont run over 4500rpm

Postby virgilmobile » Mon Jul 08, 2013 6:50 am

The ignition advance is electronic and is controlled by 2 things.The gear selector switch and a small vacuum tube from the right intake runner to the ECM.
Personally,I'd be looking for unhooked vacuum line after confirming the belt timing.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], CrystalPistol and 3 guests