GL1500 start problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
WingRider17
Posts: 2
Joined: Fri Jan 11, 2013 3:58 pm
Location: Calgary, Alberta, Canada
Motorcycle: 2000 GL1500 SE

GL1500 start problem

Postby WingRider17 » Fri Jul 12, 2013 7:27 pm



I have a 2000 GL1500 SE, used the reverse today when I tried to disengage the connection to the starter released and the bike went back to neutral, but the neutral light will not go back on.

Turned the bike off now the starter will not engage in any gear and the neutral light will not come .

Tried re-engaging reverse from the neutral position, engages transmission but starter button does nothing.

Tried disconnecting battery to see if a complete reset would work, no joy.

Got the bike started with a push start and made it home gears work fine, all other electrical works fine, but the starter still won't engage



User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL1500 start problem

Postby ct1500 » Sat Jul 13, 2013 12:54 pm

Neutral light is a safety to prevent starting in gear, no light no start.

It should start with side stand up and clutch pulled in.

Reverse wont work unless engine is running. No start, no running, no reverse.

There is an electrical switch by reverse lever under plastic that can stick. I would be snooping around there.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

WingRider17
Posts: 2
Joined: Fri Jan 11, 2013 3:58 pm
Location: Calgary, Alberta, Canada
Motorcycle: 2000 GL1500 SE

Re: GL1500 start problem

Postby WingRider17 » Fri Jul 19, 2013 12:46 pm

Thanks, working again. Cable adjustment also required.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests