1995 goldwing charging problem please help

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 1
Joined: Sat Jul 13, 2013 1:49 pm
Location: Clinton twp, Michigan
Motorcycle: 1995

1995 gl1500 se 20 th aniversary

1995 goldwing charging problem please help

Postby Kool442 » Sat Jul 13, 2013 6:08 pm

1995 1500 se 20th aniv, I've purchased and installed a new battery, after putting approximately 20 miles on the bike the battery got drained and the engine died out and stalls. My car knowledge tells me that once the engine is running the alternater should keep the engine running. Being the battery lost its charge and the engine stalled out is this an indicator that I need anew alternater?

User avatar
Posts: 840
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: 1995 goldwing charging problem please help

Postby HALBUDD » Sat Jul 13, 2013 8:37 pm

Sounds like you have the answer,but you can check the alt. get the bike running and check the voltage at the lug on the alt. If it is the same as the battery then yes its shoot. I had the same problem on my 96 aspy just died and the alt, was dead,so I ordered a 90 amp from DB electrics,as the oem one was only 40 amps. been good ever since.---------------------Hal
A woman that can use tools is worth her weight in gold !!

User avatar
Posts: 427
Joined: Fri Nov 23, 2012 4:06 pm
Location: Behind the windshield
Motorcycle: Black 1999 GL1500SE

Re: 1995 goldwing charging problem please help

Postby Fiberthree » Sun Jul 14, 2013 10:44 am

Late 90's Wings had issues with the alternators. Two Honda dealers couldn't diagnose the problem for me. The third changed out the alternator and six months I replaced that one with a Compufire unit. I've never had another problem since.

WARNING: All posts are subject to influence from an uncontrollable dominant sarcastic gene. Offensive remarks may or may not be intentional.

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: ct1500 and 2 guests