Page 1 of 1

Intercom testing/ cb lighting up

Posted: Mon Jul 15, 2013 3:33 pm
by biffabacon
Hi everyone,
Im new to this forum,but been reading posts for a while now. Ive had my 1988 GL1500 4 years now, and Im totally in love with it. Im thinking of investing in some headsets for next summers tour of France. My bike has all the wiring to accept it, however, I would like to know if there is any way to test that the mics will work. Ive wired up ear buds to the 5pin plug as a test and these work, but the intercom/mic has its own power button on the radio controls. I would like to know if this is powering up OK.
Also my bike has the CB fitted, Im guessing the channel number screen should light up when it is powered up. Is it easy to change the bulb, or is it like all Goldwing jobs, an all out stripdown!!!
I know its a little off topic, but my bike can be seen on youtube, just type in Goldwing to France, there are 9 parts to it. ;)

Re: Intercom testing/ cb lighting up

Posted: Tue Jul 16, 2013 6:45 am
by liquineer
My CB did not light up when I got the wing, but after having the radio out to wire in LED's for the burnt out lights, it came back to life when everything was back together, so possibly a loose connection was the cause of mine to start functioning again- might be the same for you?

Re: Intercom testing/ cb lighting up

Posted: Tue Jul 16, 2013 7:56 am
by biffabacon
Thanks, I hope that happens, Im on a 2 week staycation and saw the radio lights section yesterday, so I am now out in the glorious sunny weather putting LEDs into my radio! I didn't even know they had them in until I read the DIY bit on here. Luckily I've nothing better to do this week. The CB looks like it could be a right swine to get out though :D