OD Indicator


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
mtn_boy1
Posts: 102
Joined: Fri May 27, 2011 2:57 pm
Location: Oxford, NC
Motorcycle: 1995 GL1500 SE

OD Indicator

Post by mtn_boy1 » Fri Jul 19, 2013 8:56 pm



Yesterday I noticed when I put it in OD, the indicator would take a couple of seconds before it lit up. Today it didn't come on at all, well it did once, but when I rode it later it didn't. I thought I read on here somewhere that the OD light and cruise were linked so, I tried the cruise and it works fine. What do y'all think? Blown bulb? Loose connection? Sensor out of adjustment? Leaving Sunday on a 10 day trip so as long as the cruise works and I'm not messing something up, I'm not going to worry about it until I get back.


'Soldier HARD'
Patriot Guard Riders, North Carolina/Virginia
"From the day I was born they have had my back..til the day I die I will have theirs."

User avatar
stitch0852
Posts: 32
Joined: Wed Jan 23, 2013 10:15 am
Location: Albert Lea, MN
Motorcycle: 1995 Honda GoldWing Aspencade

Re: OD Indicator

Post by stitch0852 » Fri Jul 19, 2013 9:19 pm

When you turn the key on does the OD indicator light illuminate with all the other lights before going out or does it stay dark?

I have a blown bulb in Cruise On and when I turn the key on and the lights light, it does not. That should be how you can check the bulb.

User avatar
mtn_boy1
Posts: 102
Joined: Fri May 27, 2011 2:57 pm
Location: Oxford, NC
Motorcycle: 1995 GL1500 SE

Re: OD Indicator

Post by mtn_boy1 » Fri Jul 19, 2013 9:41 pm

Thanks! Just walked out and tried it and NOPE no light. Thanks again that was quick and easy.
'Soldier HARD'
Patriot Guard Riders, North Carolina/Virginia
"From the day I was born they have had my back..til the day I die I will have theirs."

User avatar
stitch0852
Posts: 32
Joined: Wed Jan 23, 2013 10:15 am
Location: Albert Lea, MN
Motorcycle: 1995 Honda GoldWing Aspencade

Re: OD Indicator

Post by stitch0852 » Sat Jul 20, 2013 5:25 am

You are welcome. Glad it seems to be something not problematic (except changing the bulb).

I am debating the changeover to LED when I replace my burned out bulb. As well as LEDs around the bike.

User avatar
wingpilot08
Posts: 524
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 27,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720
bikes owned:
1975 CB550-4 final mileage unknown
1982 Yamaha 650 Maximum 30,000 miles
1987 Yamaha XVZ-1300 Venture 109,000 miles
1996 Honda GL1500-SE 210,000 miles

Re: OD Indicator

Post by wingpilot08 » Sat Jul 20, 2013 6:32 am

stitch0852 wrote:You are welcome. Glad it seems to be something not problematic (except changing the bulb).

I am debating the changeover to LED when I replace my burned out bulb. As well as LEDs around the bike.
Don't debate it...do it...it looks a lot better!!


08' GL1800-HPNA - Red 32,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720
bikes owned:
1975 CB550-4 final mileage unknown
1982 Yamaha 650 Maximum 30,000 miles
1987 Yamaha XVZ-1300 Venture 109,000 miles
1996 Honda GL1500-SE 210,000 miles

Post Reply