GL1500 A Aspencade Dash digital screen issue


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
ford8520
Posts: 16
Joined: Thu Oct 21, 2010 10:52 am
Location: Atlanta, GA
Motorcycle: 1997 Honda Goldwing Aspencade GL 1500

GL1500 A Aspencade Dash digital screen issue

Post by ford8520 » Sat Jul 20, 2013 6:59 pm



When i start my Wing the screen that has the time and radio stations is blank in the center of my dash. I ride for maybe 5 to 10 minutes then it comes on with the incorrect time but i can change it. This happens each time i start it up to ride, any ideas?



User avatar
virgilmobile
Posts: 7960
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1500 A Aspencade Dash digital screen issue

Post by virgilmobile » Sat Jul 20, 2013 8:23 pm

Look at the fuses.Somewhere there's a "keep alive" fuse.
It may be labeled radio memory or something of the such.Expect it to be around a 5 amp.

ford8520
Posts: 16
Joined: Thu Oct 21, 2010 10:52 am
Location: Atlanta, GA
Motorcycle: 1997 Honda Goldwing Aspencade GL 1500

Re: GL1500 A Aspencade Dash digital screen issue

Post by ford8520 » Sat Jul 20, 2013 8:51 pm

Thank you very much for the help will start looking for it.

User avatar
Sempai
Posts: 303
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: GL1500 A Aspencade Dash digital screen issue

Post by Sempai » Sun Jul 21, 2013 10:55 am

Read the 4th post in this thread: viewtopic.php?f=6&t=17797
I had a similar issue, where everything worked as normal, but taking the slightest bump in the road would cause the LCD and/or stereo to "flicker." Perhaps they might even go totally out while on the road. And purposely hitting a bump wouldn't have any affect, good or bad....yet whilst riding along, hitting a seemingly insignificant bump and all would come back alive!!
This drove me NUTS. Turned out to be a problem with the fuse, NOT a bad fuse though. Read the thread I linked above.
Keep the rubber side down.

ford8520
Posts: 16
Joined: Thu Oct 21, 2010 10:52 am
Location: Atlanta, GA
Motorcycle: 1997 Honda Goldwing Aspencade GL 1500

Re: GL1500 A Aspencade Dash digital screen issue

Post by ford8520 » Sun Jul 21, 2013 6:52 pm

Thanks, i just checked all the fuses and they all are good. Also checked all connection plugs and cleaned them with spray and still no luck. I guess the next step is to go into the dash and check all connections there. Thanks for your support, still working on it.



Post Reply



Who is online

Users browsing this forum: No registered users and 10 guests