88 GL 1500 tachometer reads 1000 rpm's high ??


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
wingwind
Posts: 9
Joined: Thu Mar 21, 2013 1:27 pm
Location: So.NH
Motorcycle: 1988 GL1500

88 GL 1500 tachometer reads 1000 rpm's high ??

Postby wingwind » Sat Jul 20, 2013 9:45 pm



Hi guys. My GL 1500 Tachometer is reading about 1000 rpm's
to high. Don't seem to be reving any higher than normal. It's
shifting comfortably at 3500 to 4500 instead of 2500 to 3500
rpm's where it used to. Although it's only about 250 rpm's high
at an idle the higher the rpm's the greater the needle seems to
spread. My manual is pretty limited In this area. Any help would
be greatly appreciated Thanks Much !!



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 88 GL 1500 tachometer reads 1000 rpm's high ??

Postby virgilmobile » Sun Jul 21, 2013 7:44 pm

This is a new one for me.Ive got a 88 so we could compare voltages.
I have no idea right now if the electronics for the tach are in the ECM module or the tach assembly.I think the ECM sends the signal to the tach but I don't know if its a ignition pulse or a derived voltage.
Ill measure it first chance I get to see if its AC or DC.
Either way,with it reading linear high ( % ) it won't be a bad ground.Its the feed voltage to the meter and either the tach or ECM electronics is bad.

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 88 GL 1500 tachometer reads 1000 rpm's high ??

Postby trike lady » Sun Jul 21, 2013 8:31 pm

This is an isolated incident, another individual had a high tach reading on their 1500 and when they checked the cooling system and topped it off everything went back to normal.
I.M.B.B.A. Technician II Certified

User avatar
wingwind
Posts: 9
Joined: Thu Mar 21, 2013 1:27 pm
Location: So.NH
Motorcycle: 1988 GL1500

Re: 88 GL 1500 tachometer reads 1000 rpm's high ??

Postby wingwind » Tue Jul 23, 2013 9:09 am

Thank You for the effort guys ! Don't know
why but,I went about 100 mi stayed over
night then came back the next day with the
same problem. The very next day I started
up and everything was back to normal
everything else seems to be working correctly.
Kind of weird hope its gone for good
really appreciate your time Thanks Guys !!

sanman
Posts: 2
Joined: Wed Jul 24, 2013 11:21 am
Location: riverside ri
Motorcycle: 1988 gl 1500

Re: 88 GL 1500 tachometer reads 1000 rpm's high ??

Postby sanman » Sun Jul 28, 2013 7:40 am

My gl v1500 has same issue..If replaced battery gas filter..oil..looked for nawed on wires .I cant fiqure it out...the tach is wrong most of the time but sometimes reads true....water levels high....where might the ecm or ecu or what ever you call it live ? where are the grounds located on this bike ?

please help

sanman
Posts: 2
Joined: Wed Jul 24, 2013 11:21 am
Location: riverside ri
Motorcycle: 1988 gl 1500

Re: 88 GL 1500 tachometer reads 1000 rpm's high ??

Postby sanman » Sun Jul 28, 2013 7:42 am

Ive been all over the internet looking for solution and this is a wide spread problem, with no really good answers




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Fiberthree, krhh and 6 guests