Starter


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
mg31059
Posts: 5
Joined: Thu Jun 20, 2013 8:14 am
Location: Prattville, Alabama
Motorcycle: 1989 GL1500 Aspencade

Starter

Postby mg31059 » Sun Jul 28, 2013 12:53 pm



I need a starter for a 1989 GL1500. Any suggestions on where to buy?



User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starter

Postby WingAdmin » Sun Aug 18, 2013 12:24 am

mg31059 wrote:I need a starter for a 1989 GL1500. Any suggestions on where to buy?


eBay is always my starting place for used parts. Are you looking for new or used?

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: Starter

Postby bstig60 » Sun Aug 18, 2013 2:03 am

Bill

mg31059
Posts: 5
Joined: Thu Jun 20, 2013 8:14 am
Location: Prattville, Alabama
Motorcycle: 1989 GL1500 Aspencade

Re: Starter

Postby mg31059 » Sun Aug 18, 2013 3:28 pm

Thanks. I found one at Willie's Cycles. Good place if you need used parts. Unfortunately the starter was not the problem. Still trying to figure it out.

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: Starter

Postby bstig60 » Sun Aug 18, 2013 7:38 pm

What are the symptoms? Perhaps we can help......
Bill

mg31059
Posts: 5
Joined: Thu Jun 20, 2013 8:14 am
Location: Prattville, Alabama
Motorcycle: 1989 GL1500 Aspencade

Re: Starter

Postby mg31059 » Mon Aug 19, 2013 10:05 am

I push the start/reverse button and nothing happens. I can hear the relay (in the relay box) clicking but that is it. I have checked all fuses and solenoids. Has new battery. I have taking apart the start/reverse switch and cleaned it. I have cleaned and checked the sidestand switch. I have cleaned the connections on both solenoids. I think it is one of the other safety switches but I am not a mechanic. I have a friend that is an auto mechanic and offered to help trace down the problem but he has not had a chance yet. I think it's about time to take it to a shop.

User avatar
SgtCharlie
Posts: 65
Joined: Sun Mar 17, 2013 10:34 pm
Location: El Paso
Motorcycle: 1995 GL1500 Goldwing Aspencade in "Plum Crazy" Purple

Re: Starter

Postby SgtCharlie » Thu Oct 03, 2013 6:52 pm

mg31059 wrote:I push the start/reverse button and nothing happens. I can hear the relay (in the relay box) clicking but that is it. I have checked all fuses and solenoids. Has new battery. I have taking apart the start/reverse switch and cleaned it. I have cleaned and checked the sidestand switch. I have cleaned the connections on both solenoids. I think it is one of the other safety switches but I am not a mechanic. I have a friend that is an auto mechanic and offered to help trace down the problem but he has not had a chance yet. I think it's about time to take it to a shop.


This is EXACTLY what's wrong with my 1995 GW! I can hear the relay clicking, but the battery is at 100% and I can't find anything wrong with the safety switches.
Did you every find out what the problem was?
Sgt Charlie
86th Signal Battalion
Fort Bliss, TX

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: Starter

Postby bstig60 » Thu Oct 03, 2013 7:38 pm

Did you check your fuses? There are 7 of them in the reverse circuit.
Bill

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starter

Postby WingAdmin » Thu Oct 03, 2013 7:41 pm

Do you have a multimeter that you can use to help test the circuit?

User avatar
SgtCharlie
Posts: 65
Joined: Sun Mar 17, 2013 10:34 pm
Location: El Paso
Motorcycle: 1995 GL1500 Goldwing Aspencade in "Plum Crazy" Purple

Re: Starter

Postby SgtCharlie » Thu Oct 03, 2013 10:22 pm

Thanks for all your suggestions. After reading this again I went back to the garage and found out that it was the reverse handle want quite down all the way.
So that fixed my problem anyway.
God Bless.
Sgt Charlie
86th Signal Battalion
Fort Bliss, TX

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starter

Postby WingAdmin » Fri Oct 04, 2013 11:49 am

SgtCharlie wrote:Thanks for all your suggestions. After reading this again I went back to the garage and found out that it was the reverse handle want quite down all the way.
So that fixed my problem anyway.
God Bless.


That will definitely do it. Anytime you have a starter issue on the GL1500, first thing you should do is make sure that reverse handle is firmly seated down. Same thing for reverse - if it won't reverse, make sure the lever is ALL the way back.

My 1500 was having more and more trouble going into reverse - I had to really pull the handle back to make sure it was going into reverse, or it wouldn't engage. Sometimes it would pop out on its own. After a while it stopped working altogether. I pulled the right side covers off and adjusted the cable tension, fixed the problem.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GrapeshotCrawler [Crawler], NVSB4 and 2 guests