1999 aspencade se


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
mlpartin
Posts: 2
Joined: Fri Sep 02, 2011 3:20 pm
Location: Brighton, Tn
Motorcycle: 1999 gl1500 aspencade

1999 aspencade se

Postby mlpartin » Thu Aug 22, 2013 2:47 pm



noticed that when I started my bike last, there was smoke that smelled like electrical insulation burning coming from around the gas tank. Could it be my voltage regulator is going bad?



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1999 aspencade se

Postby WingAdmin » Thu Aug 22, 2013 3:26 pm

When regulators go bad, you typically find out by a battery going dead. I'd start looking for pinched or shorted out wiring.

User avatar
detdrbuzzard
Posts: 921
Joined: Thu Oct 23, 2008 5:54 am
Location: 42.23/83.33/636
Motorcycle: '84 aspencade,'93se
'75750.'79750/9k
'79 750f.'85450sc
'06 st1300a

Re: 1999 aspencade se

Postby detdrbuzzard » Thu Aug 22, 2013 7:39 pm

isn't the voltage regulator on a 1500 wing on the alternator
'99 ST1100, '93 se
'75 cb750k, '79 cb 750f, '79 cb750 superK
cb 450sc, sunL70
'06 st1300a
.... william

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1999 aspencade se

Postby WingAdmin » Thu Aug 22, 2013 9:11 pm

detdrbuzzard wrote:isn't the voltage regulator on a 1500 wing on the alternator


Sigh. I hop from area to area, yes you're right - it's built into the alternator. So like I said, more likely shorted wiring somewhere.

mlpartin
Posts: 2
Joined: Fri Sep 02, 2011 3:20 pm
Location: Brighton, Tn
Motorcycle: 1999 gl1500 aspencade

Re: 1999 aspencade se

Postby mlpartin » Fri Aug 23, 2013 2:11 pm

thanks for you input. I found a shorted out wire that runs to my accessory fuse panel and replaced it. all looks good now.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: kane67, WingRigger97 and 2 guests