Ghost in bike???


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Ghost in bike???

Postby rlsapp » Sun Aug 25, 2013 9:11 pm



Riding the GL1500 today and something stranged happened. Riding during normal cruising speed, 60-65, and I noticed the volume, (sound) through the radio speakers getting lower. At the same time I lost my cruise control setting. The light for the cruise never disappeared, but I could not set the cruise again, and the speaker sound remained low. After riding a few minutes I heard the speaker sound getting louder again, and I was able to set the cruise again. This happened twice today and this is new to me. Do I have an extra rider, (haha) or is there something going on the bike.



User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 7:40 am

Your ghost is called the speed pulse.
The cruse and radio need it to set the driving volume and speed control.

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: Ghost in bike???

Postby rlsapp » Mon Aug 26, 2013 8:06 am

Is this easy and cheap to fix?

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 8:13 am

I've never had this problem on mine,so its unknown exactly the point of failiture.
Did your spedo also change?

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: Ghost in bike???

Postby rlsapp » Mon Aug 26, 2013 8:20 am

Didn't notice the speedo change.

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 8:37 am

Ill look at the manual to determine where the pulses come from.I do know they are generated from the spedo system.Usually the spedo,cruise and radio volume all die off at the same time, with the common link being the wheel gear box.
Does your bike have a spedo cable on the left side of the wheel?

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: Ghost in bike???

Postby rlsapp » Mon Aug 26, 2013 8:44 am

Yes it is on the left side

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 8:46 am

Thanks....I'll look at the manual for the commom point of the pulse generator...Be right back...

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 9:09 am

The spedo cable drives a mechanism in the display...near it is a magnetic pulse detector...The pulses are sent from there to the LCD processor board and distributed to the cruise,radio etc...

Questions...did the OD lamp go off or any part of the LCD display go off while this happened..?
Here's the schematic as close as I can find...It points out the interesting areas....
If everything stayed on the only explanation is a intermittent connection at "C73".

User avatar
rlsapp
Posts: 96
Joined: Mon Feb 01, 2010 1:51 pm
Location: claxton, ga
Motorcycle: 1997 Goldwing Aspencade

Re: Ghost in bike???

Postby rlsapp » Mon Aug 26, 2013 9:12 am

believe the overdrive light stayed on... also the cruise control light stayed on but never could set the cruise

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 9:27 am

The cruise is a seperate device.It will lock when it gets all the proper signals.When the pulses are lost,the lamps stay on but the controls won't reset.This would be normal.

User avatar
virgilmobile
Posts: 7652
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Ghost in bike???

Postby virgilmobile » Mon Aug 26, 2013 10:05 am

Here's a post about spedo problems....Plenty more in the search section too.
viewtopic.php?f=6&t=6138




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests