GL 1500 runs hot on Guage


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
KUZ51bro
Posts: 4
Joined: Wed Nov 13, 2013 7:23 am
Location: Australia
Motorcycle: 1995 GL1500 Aspecade
1995 ZZR1100
1980 Harley Davidson Sportster

GL 1500 runs hot on Guage

Postby KUZ51bro » Wed Nov 13, 2013 7:36 am



Hi guys, my 1500 runs at half way up the guage at all times, then when in Traffic or Up Hills climbs all the way up, and now lately its bubbling so it sounds like its boiling after working up a hill, but cools back to halfway when running downhill again.
Have pressure tested the system and all OK. Then put on a new Radiatior cap, still same issue.

So tonight i pulled out the Thermostat, what a JOB!!! anyway boiled it up and it appears to be in Spec, pens up 10mm throw and open at 83 deg.

Any Clues?



User avatar
Maddogg
Posts: 150
Joined: Sun Aug 25, 2013 6:58 pm
Location: Fresno, ca.
Motorcycle: 1990 GL1500
1994 Suzuki 800 Intruder

Re: GL 1500 runs hot on Guage

Postby Maddogg » Wed Nov 13, 2013 8:44 am

Water pump not working right? Sometimes the gauges will read wrong, but if you are getting the bubbling noise, then it is definetly getting hot. What year? Radiators are the same on cars and motorcycles. If it's not circulating water, it needs to be fixed or changed.

Bill

KUZ51bro
Posts: 4
Joined: Wed Nov 13, 2013 7:23 am
Location: Australia
Motorcycle: 1995 GL1500 Aspecade
1995 ZZR1100
1980 Harley Davidson Sportster

Re: GL 1500 runs hot on Guage

Postby KUZ51bro » Wed Nov 13, 2013 4:08 pm

Water pump appears to be fine with the cap off and motor running and water full a quick small rev of the engine and the water drops away quickly.
The bike is a 1995

KUZ51bro
Posts: 4
Joined: Wed Nov 13, 2013 7:23 am
Location: Australia
Motorcycle: 1995 GL1500 Aspecade
1995 ZZR1100
1980 Harley Davidson Sportster

Re: GL 1500 runs hot on Guage

Postby KUZ51bro » Wed Nov 13, 2013 4:10 pm

Sorry forgot part 2 radiators are clear in fins and clean as internally everything appears to be as it should. This is what has me baffled cheers

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: GL 1500 runs hot on Guage

Postby dingdong » Thu Nov 14, 2013 7:52 am

You haven't said yet. Are the fans coming on? The engine will run hotter in traffic or even riding up a long steep hill.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
bjatwood
Posts: 363
Joined: Wed Jun 27, 2012 10:19 am
Location: Blair, Nebraska
Motorcycle: 1998 GL1500 SE
1973 CB750 K3
1970 CT70-HKO

Re: GL 1500 runs hot on Guage

Postby bjatwood » Thu Nov 14, 2013 3:13 pm

Change the sensor out.

KUZ51bro
Posts: 4
Joined: Wed Nov 13, 2013 7:23 am
Location: Australia
Motorcycle: 1995 GL1500 Aspecade
1995 ZZR1100
1980 Harley Davidson Sportster

Re: GL 1500 runs hot on Guage

Postby KUZ51bro » Thu Nov 14, 2013 3:49 pm

dingdong wrote:You haven't said yet. Are the fans coming on? The engine will run hotter in traffic or even riding up a long steep hill.

Sorry YEs the fans work, they cut in around 90degrees checked it at idle and if left idling in the shed the fans run and the temp comes down albeit it takes a bit of time

User avatar
silverado6x6
Posts: 185
Joined: Fri Oct 11, 2013 6:29 am
Location: Wasilla, Alaska and Adelaide,South Australia
Motorcycle: 1995 GL1500 Aspencade
And 17 other bikes, 5 more Goldwings, 3 Ventures, 2 Vmax

Re: GL 1500 runs hot on Guage

Postby silverado6x6 » Fri Nov 15, 2013 7:25 am

I had to replace the sending unit on my 1500 as it always showed cold.
May not be your actual problem though.
Founder of Steel Horse Restorations
Image

User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: GL 1500 runs hot on Guage

Postby redial » Sat Nov 16, 2013 11:07 pm

I had to replace the sending unit on my 1500 as it always showed cold.


That wouldnt have anything to do with the weather up your way :?: :roll: :roll:
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

User avatar
silverado6x6
Posts: 185
Joined: Fri Oct 11, 2013 6:29 am
Location: Wasilla, Alaska and Adelaide,South Australia
Motorcycle: 1995 GL1500 Aspencade
And 17 other bikes, 5 more Goldwings, 3 Ventures, 2 Vmax

Re: GL 1500 runs hot on Guage

Postby silverado6x6 » Sun Nov 17, 2013 4:19 pm

All 12 bikes are in winter storage, one the 95 Virago is right behind my recliner in my man cave, the 95 Aspencade is in the hot tub room, no hot tub this winter though. temp gauge sensor works on resistance, if it is shorted to ground the dash needle pegs out hot, its a $43 part to replace. I have taken the sensor on other vehicles and made sure it had its connections proper both feed and ground and immersed in hot water with a real thermometer, increased the water temp by heat and did this to see if gauge was accurate.

maybe the fins are just full of bugs? I install wire screens on all my radiator type bikes as we can get swarms of bugs even here in Alaska.


Founder of Steel Horse Restorations
Image


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest