Starting


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Maddogg
Posts: 150
Joined: Sun Aug 25, 2013 6:58 pm
Location: Fresno, ca.
Motorcycle: 1990 GL1500
1994 Suzuki 800 Intruder

Starting

Postby Maddogg » Wed Jan 01, 2014 6:14 pm



Help. Just happened. I put the bike in reverse to put it in the garage, it went backwards about 5 ft. and stopped. Lost power to engine. Put it back in nuetral, out of reverse, and I have lights and radio but starter will not turn over. I can also put it back in reverse but the "R" light does not light up. Checked the fuses on the left hand side of the bike and all are good. Dogbone fuse is good. I have lights on the dash but no starter. This is a 1990 GL 1500. Bike is sitting in street.



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starting

Postby WingAdmin » Wed Jan 01, 2014 8:17 pm

Maddogg wrote:Help. Just happened. I put the bike in reverse to put it in the garage, it went backwards about 5 ft. and stopped. Lost power to engine. Put it back in nuetral, out of reverse, and I have lights and radio but starter will not turn over. I can also put it back in reverse but the "R" light does not light up. Checked the fuses on the left hand side of the bike and all are good. Dogbone fuse is good. I have lights on the dash but no starter. This is a 1990 GL 1500. Bike is sitting in street.


Check the obvious things - kill switch is off, kickstand is up/clutch is pulled in.

Then give the reverse lever a solid jiggle and push it hard down to make sure it is completely off.

If that makes no difference, check your reverse/start fuse - it's fuse 9 (5 amp) in the fuse/relay box. Also check fuse 11, your ignition start/cruise fuse (15 amp).

Does your neutral light operate if you shift it into neutral?

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Starting

Postby ct1500 » Wed Jan 01, 2014 9:07 pm

Reverse uses a lot of battery power and suspect you got a discharged battery if not cranking over.

Attach a volt meter to battery and try starting, if it drops below 9-10V battery is discharged. R light will not come on with engine not running so is a non issue. Neutral light on?
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: glrider7, HALBUDD, ih8boats, shomann, Tamej and 2 guests