Stock Radio Volume Problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
rottiman
Posts: 51
Joined: Wed Mar 27, 2013 5:09 am
Location: Pembroke,Ontario Canada
Motorcycle: 1988 Goldwing GL1500

Stock Radio Volume Problem

Postby rottiman » Sat Feb 15, 2014 8:49 pm



I had pulled the radio out of my 1500 to do some top end service work (air filters, etc.). Prior to removing it, it was working fine. When I replaced it, my volume on all 4 speakers is down by about 50%. I rechecked the plug ins and all seems A okay. I had also pulled the trunk and saddlebags off to change the rear shocks, install a hitch and wire the lights. I believe the only radio related item I touched back there was disconnecting and reconnecting the antenna. Anyone have any thoughts on what I may have done or where to check from here? Thanks :?: :?: :?:



User avatar
RBGERSON
Posts: 2618
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Stock Radio Volume Problem

Postby RBGERSON » Sun Feb 16, 2014 11:59 am

check the mute button??? and it's setting
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
rottiman
Posts: 51
Joined: Wed Mar 27, 2013 5:09 am
Location: Pembroke,Ontario Canada
Motorcycle: 1988 Goldwing GL1500

Re: Stock Radio Volume Problem

Postby rottiman » Sun Feb 16, 2014 12:18 pm

RBGERSON wrote:check the mute button??? and it's setting


Gave all the knobs a try, dosen't seem to make a difference. No problem with reception or tuning, just diminished volume. Weird because as I had mentioned, it was working great before I ook it out. :?: :roll: :?:

User avatar
RoadRogue
Posts: 1913
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: Stock Radio Volume Problem

Postby RoadRogue » Sun Feb 16, 2014 6:10 pm

I think that RBGERSON meant was to check the mute button on the left handle bar, its easy to overlook. 8-)
Ride safe, Todd
Over night campers welcome

User avatar
rottiman
Posts: 51
Joined: Wed Mar 27, 2013 5:09 am
Location: Pembroke,Ontario Canada
Motorcycle: 1988 Goldwing GL1500

Re: Stock Radio Volume Problem

Postby rottiman » Sun Feb 16, 2014 7:52 pm

Well gentlemen, many thanks for your suggestion of the mute button. Turns out it was gummed up and sticking inside. Gave it a thorough clean-up with electronic cleaner and presto, problem solved. Ride Safe and thanks again.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Rusty Bike and 2 guests