Engine lopes at idle. Carb sync?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
erikwillke
Posts: 45
Joined: Thu Jan 30, 2014 10:34 am
Location: Peoria, IL
Motorcycle: 96 GL1500SE
12 HD XL1200C- Sold!
80 Suz GN400
73 CB750 SOHC
Contact:

Engine lopes at idle. Carb sync?

Postby erikwillke » Mon Mar 10, 2014 3:41 pm



I searched but didn't find a definitive answer. My 96 SE lopes at idle (warm or cold) from 1k to 1.k rpm at a steady rhythm. lope. 1. 2. 3. lope. 1. 2. 3.

suggestions

(this bike is new to me and I have done no maintenance on it. plan on oil change, plug and air filter change, and timing belt change.)


Finally bought the same bike that brought me so much joy as a kid from the backseat.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Engine lopes at idle. Carb sync?

Postby virgilmobile » Mon Mar 10, 2014 4:13 pm

My uneven idle was caused by a near plugged slow speed jet on one carb...
Other things will affect it also...ANY vacuum leak....under the thermal mat,at the carbs,at the intake tubes,etc,etc..
All old hardened or deteriorated rubber vacuum lines are suspect.

A partially "on" choke....Even if the lever is off,the enricher valve can stick open a little.

Sync the carbs is the first and easiest thing to do..Add a little Sea Foam to the fuel while your working on it..Hopefully it will magically fix itself.

If these steps don't,prepare for some quality time deep in the bowels. :D

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Engine lopes at idle. Carb sync?

Postby ct1500 » Mon Mar 10, 2014 6:47 pm

Surging idle would be due to a lean condition, most likely plugged carbs followed by vacuum leaks.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
erikwillke
Posts: 45
Joined: Thu Jan 30, 2014 10:34 am
Location: Peoria, IL
Motorcycle: 96 GL1500SE
12 HD XL1200C- Sold!
80 Suz GN400
73 CB750 SOHC
Contact:

Re: Engine lopes at idle. Carb sync?

Postby erikwillke » Tue Mar 11, 2014 7:27 am

thank you both.

update:
I ran seafoam in it for my 180 mile trip. no improvement. I think i'm going to look at vacuum before I tackle the carbs. Thoughts?
Finally bought the same bike that brought me so much joy as a kid from the backseat.

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Engine lopes at idle. Carb sync?

Postby dingdong » Tue Mar 11, 2014 7:46 am

Looks like you will be pulling the carbs. There is a vacuum line under the black rubber mat under the carbs on the left side that has a 90º elbow that gets a hole worn in it. It is a very common problem. Here is a link that has some info regarding this problem.

viewtopic.php?f=6&t=18626
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: Engine lopes at idle. Carb sync?

Postby robb » Tue Mar 11, 2014 8:57 am

Check the rubber tubes above the middle plug on each cylinder. They crack in a 90 degree radius and create havoc on the idle.

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: Engine lopes at idle. Carb sync?

Postby SteveB123 » Tue Mar 11, 2014 9:11 am

erikwillke wrote:thank you both.

update:
I ran seafoam in it for my 180 mile trip. no improvement. I think i'm going to look at vacuum before I tackle the carbs. Thoughts?


Did you do your filter and plug changes yet?
Start with the easy stuff.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

User avatar
erikwillke
Posts: 45
Joined: Thu Jan 30, 2014 10:34 am
Location: Peoria, IL
Motorcycle: 96 GL1500SE
12 HD XL1200C- Sold!
80 Suz GN400
73 CB750 SOHC
Contact:

Re: Engine lopes at idle. Carb sync?

Postby erikwillke » Tue Mar 11, 2014 11:16 am

SteveB123 wrote:
erikwillke wrote:thank you both.

update:
I ran seafoam in it for my 180 mile trip. no improvement. I think i'm going to look at vacuum before I tackle the carbs. Thoughts?


Did you do your filter and plug changes yet?
Start with the easy stuff.


Not yet but i will very soon.
Finally bought the same bike that brought me so much joy as a kid from the backseat.

User avatar
Fatwing Chris
Posts: 741
Joined: Thu Oct 21, 2010 6:10 pm
Location: Ont.,Canada
Motorcycle: 2004 ABS Model Goldwing

Re: Engine lopes at idle. Carb sync?

Postby Fatwing Chris » Tue Mar 11, 2014 4:58 pm

Before you tear anything apart.Open the fuel door and there will be a knob in there beside the fuel cap.This is an idle adjustment knob and sometimes just winding it in and out a few times will cure an idle surge.No guarantees,but it's worked before(actually worked on my 89 a couple of years ago).There's been threads on this cure on the forums over the years.Don't forget to reset your idle speed when done if it works.
If I'da known it would last this long,I'da taken better care of it.
Chris
Double Dark
Darkside # 1602

User avatar
bellboy40
Posts: 127
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 1994 GL1500SE
Pearl Bermuda Green

Re: Engine lopes at idle. Carb sync?

Postby bellboy40 » Tue Mar 11, 2014 5:42 pm

+1 on what Fatwing Chris said about the idle adjuster. Mine was surging at idle from about 1k to 2k rpm. I adjusted the idle knob up and down a few times and left it at about 800 rpm and it has been running very smoothly since (about a year now). I don't have a clue how that could help the idle but it does seem to work a lot of times.

User avatar
erikwillke
Posts: 45
Joined: Thu Jan 30, 2014 10:34 am
Location: Peoria, IL
Motorcycle: 96 GL1500SE
12 HD XL1200C- Sold!
80 Suz GN400
73 CB750 SOHC
Contact:

Re: Engine lopes at idle. Carb sync?

Postby erikwillke » Wed Mar 12, 2014 7:14 am

That's awesome. Thanks. I'll try that.
Finally bought the same bike that brought me so much joy as a kid from the backseat.

User avatar
Bluewaterhooker0
Posts: 561
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: Engine lopes at idle. Carb sync?

Postby Bluewaterhooker0 » Wed Mar 12, 2014 11:11 pm

One other thought. You ran Seafoam and took a 180 mile trip, but your problem is one at idle. I had the same problem on my '97 a year ago and ran the Seafoam, but also let it idle quite a bit, as I believe there are idle jets in the carbs that won't be active at driving speeds. You might try it again with some of the other suggestions as well, and concentrate on a lot of idle time to get the Seafoam into those jets. Also, the longer the Seafoam sits in those jets, the better it is likely to do its job. So idle a lot, let it sit stopped, idle more, etc. Worked for me.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests