Bike won't start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
Knourek
Posts: 4
Joined: Sat Jan 11, 2014 8:57 pm
Location: Weyburn, Saskatchewan, Canada
Motorcycle: 1984 1200 aspencade

Bike won't start

Post by Knourek » Fri Jun 06, 2014 5:28 pm



Hi, I was wondering if someone can help me with my 1995 goldwing 1500 I back my bike out of my garage and went to go forward the bike stalled and it won't start it is in neutral but it still won't start. HELP



Knourek
Posts: 4
Joined: Sat Jan 11, 2014 8:57 pm
Location: Weyburn, Saskatchewan, Canada
Motorcycle: 1984 1200 aspencade

Re: Bike won't start

Post by Knourek » Fri Jun 06, 2014 5:34 pm

The bike will not turn over I check the fuzes and all is good on that side of things

User avatar
bellboy40
Posts: 247
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE
Candy Spectra Red

Re: Bike won't start

Post by bellboy40 » Fri Jun 06, 2014 6:58 pm

Since you just had it in reverse, the first thing I would do is take the reverse handle off and spray some contact cleaner in there on the reverse switch. These tend to get dirt and moisture in the switch and causes them to fail to operate properly. Often times some electric contact cleaner will clean them up and they start working again.
If you can't get to the switch good enough you may have to remove the panel to have good access to the switch. There is a small hole in the switch cover and if you spray the cleaner in there it should clean it up.

Knourek
Posts: 4
Joined: Sat Jan 11, 2014 8:57 pm
Location: Weyburn, Saskatchewan, Canada
Motorcycle: 1984 1200 aspencade

Re: Bike won't start

Post by Knourek » Fri Jun 06, 2014 8:39 pm

Ok thanks a hole lot I will try

Knourek
Posts: 4
Joined: Sat Jan 11, 2014 8:57 pm
Location: Weyburn, Saskatchewan, Canada
Motorcycle: 1984 1200 aspencade

Re: Bike won't start

Post by Knourek » Sun Jun 08, 2014 12:27 pm

Got bike running thanks for everything.

User avatar
bellboy40
Posts: 247
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE
Candy Spectra Red

Re: Bike won't start

Post by bellboy40 » Sun Jun 08, 2014 12:53 pm

What was the trouble? Someone reading this later with the same problem could benefit from what you found.

User avatar
Uncle Fester
Posts: 1077
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Bike won't start

Post by Uncle Fester » Mon Jun 09, 2014 11:17 am

If I had to guess, dirty switch or out of adjustment cables. . . .am I right ?


Music is probably the only real magic I have encountered in my life. There's not some trick involved with it. It's pure and it's real. It moves, it heals, it communicates and does all these incredible things.

Tom Petty

Post Reply