Need help in NE PA


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Need help in NE PA

Postby schr8er2000 » Mon Jun 16, 2014 1:11 am



Wondering if there is anyone in North East PA that could help me out with my 1998 Honda Goldwing Aspencade... need some help with a few minor things that I want to learn.... I would appreciate ANY help.... Thanks



User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: Need help in NE PA

Postby redial » Mon Jun 16, 2014 7:01 pm

I think you will need to be a bit more specific concerning the type of help you require. Riding, mechanical, servicing, electrical, and many other things. Sorry I am not in your area, but you never know who will appear if you ask a specific question(s). You might even find out that you could attend to the issues yourself, with a bit of coaching from the members.
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Fri Sep 05, 2014 9:50 pm

I had the bike out yesterday for a ride, and went from Hazleton to Allentown PA ( about a 85 mile round trip) for a doctors appointment. Everything went great down the and back. When I got home I turned the bike off to unlock the garage door to put it away. I got back on the bike, put in the key and cant get it to start. The headlights, turn signals etc all work, just NO REVERSE light, no NEUTRAL light.... and it wont turn over.

Being fairly new to such a bike I really have no idea where most of the things listed in other posts are located.. SO if anyone lives in NEPA ( Hazleton is my home base ) that could help me out with this I would really appreciate it. I am willing to pay for gas PLUS additional monies for the assistance. Thanks in advance.....

Paul

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Need help in NE PA

Postby trike lady » Fri Sep 05, 2014 10:29 pm

Did you accidentally bump the kill switch on the right switch housing?
If you used reverse the switch behind the lever can be dirty inside. Make sure the lever is fully seat (horizontal).
Check these two things first.
I wish I could get over your way and help you, but I'm currently Wing-less and trike-less.
I.M.B.B.A. Technician II Certified

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Fri Sep 05, 2014 10:47 pm

I did already check the kill switch and also made sure that the reverse lever was totally down... still a no go... but thanks for the info.....

User avatar
Fiberthree
Posts: 447
Joined: Fri Nov 23, 2012 4:06 pm
Location: Behind the windshield
Motorcycle: Black 1999 GL1500SE

Re: Need help in NE PA

Postby Fiberthree » Sat Sep 06, 2014 12:07 am

You also said no neutral light. The switch may not be making contact which would prevent the engine from starting or the reverse light coming on. Try shifting from first to second and back again to see if you can get the light to come on.
Ed

WARNING: All posts are subject to influence from an uncontrollable dominant sarcastic gene. Offensive remarks may or may not be intentional.

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Sat Sep 06, 2014 8:27 am

I have gone through all the gears a number of times to make sure, but still nothing... thanks though anyway....

User avatar
minimac
Posts: 330
Joined: Mon Aug 06, 2012 9:25 am
Location: Oswego, NY
Motorcycle: 1993 GL1500 Aspencade
2006 Burgman Executive
2007 Yamaha Majesty
2006 Yamaha Morphous-(2018 cannonball scoot)

Re: Need help in NE PA

Postby minimac » Sat Sep 06, 2014 8:43 am

Are you trying to start it with the side stand down? It won't...

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Sat Sep 06, 2014 9:55 am

NOPE.. side stand up.... clutch in... everything that SHOULD make it start... but a no-go

honda1982
Posts: 64
Joined: Mon May 28, 2012 6:28 pm
Location: wellman iowa
Motorcycle: 1982 GL1100A Aspencade 1988 GL1500 1990 GL1500 trike
Contact:

Re: Need help in NE PA

Postby honda1982 » Sun Sep 07, 2014 8:11 pm

so my question is checked the fuses , when you hit the starter button do you get power to the starter solenoid , or dose it just click ? there is an 8 pin blk connector holder on the left cooling fan behind the left lower cover this goes to the ignition switch w the key turn to acc the red an lt. green /black strip should have power. with the key to the on start/run position red,black an lt. green/black strip.blue/ w orange stripe,an brown /white stripe, and brown should have power. with the key in the park position red lt. green w black strip,an yellow w black strip should have power this will tell you if the switch is bad. this is good place to start.nt on here often hope this helps if you buy a service manual from honda it has the wiring diagrams an you can trace the wires through each circuit hope this helps

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Need help in NE PA

Postby WingAdmin » Mon Sep 08, 2014 10:13 am

Also check the battery cables to make sure they are tight on the battery terminals. Loose battery cables will allow enough current to flow to light up lights, etc. but not enough to crank the engine.

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Mon Sep 08, 2014 11:04 am

honda1982 wrote:so my question is checked the fuses , when you hit the starter button do you get power to the starter solenoid , or dose it just click ? there is an 8 pin blk connector holder on the left cooling fan behind the left lower cover this goes to the ignition switch w the key turn to acc the red an lt. green /black strip should have power. with the key to the on start/run position red,black an lt. green/black strip.blue/ w orange stripe,an brown /white stripe, and brown should have power. with the key in the park position red lt. green w black strip,an yellow w black strip should have power this will tell you if the switch is bad. this is good place to start.nt on here often hope this helps if you buy a service manual from honda it has the wiring diagrams an you can trace the wires through each circuit hope this helps


I turn on the key, the lights all come on... when I hit the starter button the headlights and the indicator lights all dim... but does NOT click or do anything at all... but I will check them all out the way you stated... Thank you for being so precise with the directions.. I DO appreciate it....

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Mon Sep 08, 2014 11:04 am

WingAdmin wrote:Also check the battery cables to make sure they are tight on the battery terminals. Loose battery cables will allow enough current to flow to light up lights, etc. but not enough to crank the engine.


That was one of the first things I DID check, and they are both tight.... Thanks

User avatar
deepsix777
Posts: 52
Joined: Mon Mar 24, 2014 7:33 pm
Location: Crossville Alabama
Motorcycle: 1992 GL1500 Aspencade trike

Re: Need help in NE PA

Postby deepsix777 » Mon Sep 08, 2014 3:08 pm

do you happen to know how old the battery is? one of the things I have noticed from reading other wingers post on here these bikes like a nice strong battery.

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Need help in NE PA

Postby trike lady » Mon Sep 08, 2014 8:24 pm

I have been thinking of one thing I read in the post, no neutral light and no reverse light and the engine will not start; I'm thinking cable adjustment. Leaving the actuator between the two points and the system is in a neutral position (not to be confused with transmission neutral).
I.M.B.B.A. Technician II Certified

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Mon Sep 08, 2014 10:49 pm

trike lady wrote:I have been thinking of one thing I read in the post, no neutral light and no reverse light and the engine will not start; I'm thinking cable adjustment. Leaving the actuator between the two points and the system is in a neutral position (not to be confused with transmission neutral).


So could that be a problem with the reverse lever... doesnt seem to want to go into either position, kinda 1/4 of the way from lock down position and reverse position.... ????

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Need help in NE PA

Postby trike lady » Tue Sep 09, 2014 1:25 pm

You may want to see if the settings are within spec. I've attached the page for maintenance of the reverse operation. I'm believing the lever not being fully seated is the problem.
Attachments
I.M.B.B.A. Technician II Certified

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Tue Sep 09, 2014 9:54 pm

trike lady wrote:You may want to see if the settings are within spec. I've attached the page for maintenance of the reverse operation. I'm believing the lever not being fully seated is the problem.


That was my next check... but with work it will have to wait until Thursday afternoon... Thanks for the info

honda1982
Posts: 64
Joined: Mon May 28, 2012 6:28 pm
Location: wellman iowa
Motorcycle: 1982 GL1100A Aspencade 1988 GL1500 1990 GL1500 trike
Contact:

Re: Need help in NE PA

Postby honda1982 » Thu Sep 11, 2014 3:08 am

so the lights dim but no start if the battery is in good shape you might want to check the voltage at the starter relay if you have a volt meter see what the voltage is to the starter side of the relay when you hit the start button or make sure your connection is tight at the starter . if you have a remote starter button you can by pass the relay with this will eliminate the starter being the problem . but it beginning to sound like a bad starter relay . all so if you have a test light handy turn on the key an see what dose or dose not have power at the relay 4 pin connector an if you hit the start button dose one of them light up the test light?

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Sat Sep 13, 2014 11:48 am

Thanks..............................
Last edited by schr8er2000 on Sat Sep 13, 2014 11:51 am, edited 1 time in total.

User avatar
schr8er2000
Posts: 43
Joined: Mon Feb 10, 2014 1:05 am
Location: Hazleton, Pennsylvania
Motorcycle: 1998 Honda GL1500 Aspencade

Re: Need help in NE PA

Postby schr8er2000 » Sat Sep 13, 2014 11:49 am

trike lady wrote:You may want to see if the settings are within spec. I've attached the page for maintenance of the reverse operation. I'm believing the lever not being fully seated is the problem.


TRIKE LADY... you were right... they were out of adjustment.... got them working in tolerances ( cables are a little stretched ) but works fine now..

Thanks to all for the suggestions... I DO appreciate it, now if it just stops raining I can get on the road again.....

Thanks again... Great group....

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Need help in NE PA

Postby trike lady » Mon Sep 15, 2014 7:01 pm

You are very welcome and I am glad to have helped you.
Any more questions please post them here and we'll all answer it.
Enjoy your new Wing.


I.M.B.B.A. Technician II Certified


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GlimWas, kane67 and 2 guests