Battery keeps dying on 2000 GL 1500


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
madmonkey
Posts: 12
Joined: Thu Jul 30, 2009 11:08 am
Location: lebanon, ct
Motorcycle: 1982 Aspencade

Battery keeps dying on 2000 GL 1500

Postby madmonkey » Sat Jun 21, 2014 6:02 pm



Hi guys,

My new to me, 2000 GL1500 SE battery keeps dying on me. I charged it up fully, went for a 10 mile ride and came home. It sat for a while, i fired it up, backed it out of the garage to wash it and it wouldn't turn over after i was done. The guy i bought it from kept telling me to put it on a trickle charger all the time cause the clock would suck it dry. Seems a little far fetched to me; could it be the alternator? Voltage regulator on these bikes is part of the alt, right?

At least it looks good...



User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: Battery keeps dying on 2000 GL 1500

Postby robb » Sat Jun 21, 2014 7:20 pm

Have the battery load tested, probably bad.

madmonkey
Posts: 12
Joined: Thu Jul 30, 2009 11:08 am
Location: lebanon, ct
Motorcycle: 1982 Aspencade

Re: Battery keeps dying on 2000 GL 1500

Postby madmonkey » Sat Jun 21, 2014 8:12 pm

I actually think i fixed it. Earlier, when i put the voltmeter across the battery while it was running, i could watch the voltage tick down, no charging taking place. After inspecting all of the connections on the pos. side, i found a large gage wire twisted and broke in its connector. Stripped it and reinserted and crimped it. Now showing a steady 13.85-13.9 volts across the battery while running. Not sure what the wire was though...also, theres a little black box just below the ignition key, it shows gear selection, and two other numbers- are they charging volts and something else?

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Battery keeps dying on 2000 GL 1500

Postby ct1500 » Sat Jun 21, 2014 9:23 pm

Usually volts and could be temp or clock.


This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], ka4yqi, skier and 7 guests