1994 1500GL


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
upnorth1933
Posts: 2
Joined: Fri Jul 18, 2014 11:07 am
Location: Fergus Falls, Mn
Motorcycle: 1994 GL1500 Goldwing Aspencade

1994 1500GL

Postby upnorth1933 » Fri Jul 18, 2014 11:36 am



my radio/cassette work, but not much volumn,. I can reduce the volumn that i have , but cannot hear it with engine running. The mute switch works properly, i've checked the fuse(backup) replaced it, it was not blown. and still the same,. Is there something i'm missing or could the amplifier be dead? Other than buying a used radio (i'm afraid of the same problem), what are my alternatives. Thanks



User avatar
wingpilot08
Posts: 416
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: 1994 1500GL

Postby wingpilot08 » Fri Jul 18, 2014 11:38 am

upnorth1933 wrote:my radio/cassette work, but not much volumn,. I can reduce the volumn that i have , but cannot hear it with engine running. The mute switch works properly, i've checked the fuse(backup) replaced it, it was not blown. and still the same,. Is there something i'm missing or could the amplifier be dead? Other than buying a used radio (i'm afraid of the same problem), what are my alternatives. Thanks


Is that thru the dash speakers or your headsets? For Radio repair..Sierra Electronics seems to be the go to place....

http://www.sierra-mc.com/radioservice.html
08' GL1800-HPNA - Red 20,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1994 1500GL

Postby virgilmobile » Fri Jul 18, 2014 11:42 am

I too had low volume (88 gl1500) ..It didn't have rear speakers but did have a fader control on the side of the center console.It was turned almost all the way for the rear..

upnorth1933
Posts: 2
Joined: Fri Jul 18, 2014 11:07 am
Location: Fergus Falls, Mn
Motorcycle: 1994 GL1500 Goldwing Aspencade

Re: 1994 1500GL

Postby upnorth1933 » Fri Jul 18, 2014 12:14 pm

Thanks for the reply! I have thru the dash speakers, no fader control.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1994 1500GL

Postby WingAdmin » Fri Jul 18, 2014 1:30 pm

This is a well-known symptom of a blown fuse. Check the 5 amp fuse 13 in the relay box:

Fuse 13
Fuse 13




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: bdukes and 2 guests