Three Fuel Pumps


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
cbrown3146
Posts: 5
Joined: Sat May 21, 2011 12:35 am
Location: Hurricane, Ut
Motorcycle: 1996 1500SE Goldwing

Three Fuel Pumps

Postby cbrown3146 » Mon Aug 11, 2014 10:08 pm



Wow frustrated!! I had no fuel flow from my OEM fuel pump. Put in a new NAPA pump and had the same results. Took it back to NAPA and got another one and checked it before hooking up the fuel line. Good flow. So I go to start it with same old results. Pulled fuel line cranked and got nothing. It doesn’t seem likely that I would have three bad pumps. Any help would be most appreciated. Thanks

96 1500 SE
55000 miles



User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Three Fuel Pumps

Postby Uncle Fester » Mon Aug 11, 2014 10:22 pm

only because some times the most obvious gets missed:

1) Your fuel filter is good, right ?
2) Fuel line is NOT pinched shut along its length, right ?
3) Petcock is good, vacuum to it is good ?
4) Is the "sock" in the tank good ? GL1500s do have fuel socks, right ?
5) The fuse for the fuel pump good ?

I would recommend checking the fuel system from one end to the other, part by part. . .
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

cbrown3146
Posts: 5
Joined: Sat May 21, 2011 12:35 am
Location: Hurricane, Ut
Motorcycle: 1996 1500SE Goldwing

Re: Three Fuel Pumps

Postby cbrown3146 » Tue Aug 12, 2014 9:28 am

I pulled the line off the pump and no flow.  It was running before i hooked up the line (tested for flow before I hooked it up).  The lines are not clogged as it was running on a gravity feed. I think something (wiring) is making it intermittent. Going to poor gas in the line and see if it needs a prime but the dealer said that you should be able to feel the pump running by touching the top of tank (under the seat).

Has a new filter and sock (off the pump). Could you tell me what fuse # is it and I will replace it for the sake of trouble shooting? Again thanks tons for your help.

cbrown3146
Posts: 5
Joined: Sat May 21, 2011 12:35 am
Location: Hurricane, Ut
Motorcycle: 1996 1500SE Goldwing

Re: Three Fuel Pumps

Postby cbrown3146 » Tue Aug 12, 2014 11:17 pm

Put a charger on the battery last night and it fired right up today. Could hear the pump working. Guess it needed a full charge. Thanks for all your input and support.

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Three Fuel Pumps

Postby Uncle Fester » Wed Aug 13, 2014 12:34 am

yeah, it seems a low battery drives these 'Wings go nuts with problems. . . . glad it was easy fix.


Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: keithg64 and 7 guests