1990 SE question


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
stroller
Posts: 4
Joined: Sun Sep 07, 2014 9:50 am
Location: Greenville, South Carolina
Motorcycle: 1990 SE
2002 wing

1990 SE question

Postby stroller » Sun Sep 07, 2014 10:20 am



I have a 1990 SE and backed it out of the garage for a short ride, stopped up town and got gas the it started find in neutral but dies when put in gear. Trailered it home and I have check continuity on clutch switch, side stand switch, reverse switch and all wire from there to the ECU. Also tested the neutral switch and wires from there to ECU. Again bike cranks fine in neutral but only spins out in gear but will not run. Everything points to ECU but cant find one. TKs for your time.



User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1990 SE question

Postby ct1500 » Sun Sep 07, 2014 8:16 pm

Does the neutral light work? Does the bike lurch forward when dropping into gear?
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

stroller
Posts: 4
Joined: Sun Sep 07, 2014 9:50 am
Location: Greenville, South Carolina
Motorcycle: 1990 SE
2002 wing

Re: 1990 SE question

Postby stroller » Mon Sep 08, 2014 12:38 am

Yes neutral light works, side stand light works and yes it lurches forward as you try to engage transmission and dies. With the bike in 1st gear, side stand up and clutch lever pulled in it spins over but will not start. Tks

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1990 SE question

Postby ct1500 » Mon Sep 08, 2014 5:46 am

As a test put it on the center stand with rear wheel off the ground so it can spin freely next time when trying to drop it into gear and see if it still stalls.

With the clutch pulled in the bike should never lurch forward under any circumstance only the clunk sound dropping into gear. Check and bleed clutch master.

I suspect a clutch master problem and the reason why it won't start is there is too much drag on the starter during cranking when in gear for it to start then. The ride to the store could have been the last straw of clutch hydraulic action/fluid lost. You could still have other electrical issues.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

stroller
Posts: 4
Joined: Sun Sep 07, 2014 9:50 am
Location: Greenville, South Carolina
Motorcycle: 1990 SE
2002 wing

Re: 1990 SE question

Postby stroller » Mon Sep 08, 2014 7:48 am

I have already put it on center stand and it spins freely but does jolt pretty good on the center stand when you put it in gear so I will check the clutch tks

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1990 SE question

Postby WingAdmin » Mon Sep 08, 2014 9:55 am

It could be stalling the engine when put into gear, but there's a way to find out: When on the center stand with the rear wheel in the air, start the bike, pull the clutch in, then put it into first gear. If it doesn't stall (and the rear wheel starts to turn) then it's more likely a clutch issue. If it does stall, then it's likely an electrical issue - probably to do with the kickstand switch.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1990 SE question

Postby ct1500 » Mon Sep 08, 2014 5:54 pm

stroller wrote:I have already put it on center stand and it spins freely but does jolt pretty good on the center stand when you put it in gear so I will check the clutch tks


So does that mean it didn't stall when now putting in gear?
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

stroller
Posts: 4
Joined: Sun Sep 07, 2014 9:50 am
Location: Greenville, South Carolina
Motorcycle: 1990 SE
2002 wing

Re: 1990 SE question

Postby stroller » Tue Sep 09, 2014 1:27 am

Sorry for not being clear with my reply, the bike still dies as if u turned the key off but does jolt and klunk as it goes n gear.

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: 1990 SE question

Postby bstig60 » Wed Sep 10, 2014 3:38 pm

My first thought would be the clutch switch or the side stand switch as has been suggested. You should be able to bypass each the switches to check.
Bill

User avatar
Sempai
Posts: 295
Joined: Wed Mar 10, 2010 12:30 am
Location: Wichita, KS
Motorcycle: '94 GL1500SE
Contact:

Re: 1990 SE question

Postby Sempai » Wed Sep 10, 2014 9:46 pm

Do you perhaps recall during previous months of riding that this bike seemed to be getting more and more difficult to find neutral? Maybe you'd noticed it was creeping forward when you were stopped, engine running, clutch pulled in? How about your cruise control...was it arbitrarily not working properly?

Another thing you may want to look at your clutch lever, from the front and underside. You're looking at the bushing that the master cylinder pushrod sits in. Looking at the body of the LEVER, is the hole for the bushing elongated? From the front side of the lever, do you see a little dimple protruding from the direction of the pushrod?

That pushrod likes to wear its way through the bushing and on into the lever itself, and eventually through the body of the lever, effectively losing more and more ability to push the cylinder's plunger into its bore. The later stages of this erosion may offer symptoms such as you're experiencing.


Keep the rubber side down.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 8 guests