Why is my trike dieing


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
cal3san
Posts: 147
Joined: Wed Jan 19, 2011 11:37 pm
Location: Whortonsville, NC
Motorcycle: 2009 Honda Shadow Aero 750 with MT Trike Kit (sold 9/13)
1982 GL 1100 Interstate
w/1999 Lehman Trike Kit (sold 12/12)
1996 GL-1500A with 2009 Champion Trike Kit (sold 7/15)
2003 GL-1800 with 2113 Champion Trike Kit
2007 Aspen Sentry Camper (sold 5/12)
2012 Mini-Mate Kompac Kamper
2014 TO Slipstream Camper

Why is my trike dieing

Postby cal3san » Sun Sep 14, 2014 8:14 pm



My 1500A trike has died twice in the last two months without explanation.

First time was in Wilmington, NC on 12 August, a hot-hot-day. Had completed a 30 minute ride through slow (on and off) traffic and stopped at the National Cemetery for an Honor Cemetery. Fired up, pulled out and went about ½ mile and the trike started “lugging” as if it was out of gas and finally did. Three times I got started using choke only to have it “die” less than 100 yards down the road each time. Ended up having towed back home (100 miles)where I had two mechanics check it out. Started right up and ran like a champ. One ran it 20 hard freeway miles and the other 75 country miles Neither could find any reason for it to die. Did change out fuel filter though it had only 30K miles on it and removed bits of trash from around the petcock. And NO – there was no water in the fuel. And I had plenty of fuel.

Second time was three nights ago in Greenville. NC following a 9-11 Memorial Ride. Did 21 mile ride which was mostly 25-40 MPH but I was constantly working the clutch and throttle. 1mile after the ride the trike started “lugging” and I pulled to the side as it did “die”. Took 2 attempts, using choke, to get it started and headed into Winterville where I noticed I had no headlights. Pulled into a VFD and checked headlights. Both were not burning. Killed engine and pulled fuse but it was okay. Turned ignition light on and both were working. Left and got 5 miles down the road and the “lugging” started again and I pulled into a safe place and called a tow truck. Got home about midnight. Had fueled prior to 9-11 ride so I had plenty of gas.

Yesterday AM I started trike and it fired without a problem. Did it twice yesterday and left it to be.
Today I decided to give it a test ride and when checking it out I notice one headlight was not working and 4 of the 5 radio station pre-sets had been cleared. Took it out for a spin, running it up to 60 MPH and a slow as 20 MPH. Got home, reset radio stations and was going to pull the front off the trike so I could change what I thought was a burned out headlight. Both were working just find.

Anyone got any suggestions as to the cause? Could it be the batter y is going “south”? I’ve had the trike since NOV 12 and that battery could be the original!


YNCM-USN Retired (1964-1990)
RVN Veteran (MCB-53 1968)
PGR

User avatar
wingpilot08
Posts: 427
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: Why is my trike dieing

Postby wingpilot08 » Mon Sep 15, 2014 7:46 am

It could be the battery OR it could be your gas cap is clogged and need cleaning. Had a similar issue with my Wing and I removed the gas cap and the bike came back to life. Clean the gas cap to make sure it vents properly...As for the lights...check Relay #3 to make sure it is making good contact
08' GL1800-HPNA - Red 24,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Why is my trike dieing

Postby RBGERSON » Mon Sep 15, 2014 8:23 am

Bad main fuse..not broken but cracked works and then doesn't or corroded connection???..at least it sounds electrical as you are losing presets, lights etc.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Why is my trike dieing

Postby RBGERSON » Mon Sep 15, 2014 8:24 am

Bad main fuse..not broken but cracked works and then doesn't or corroded connection???..at least it sounds electrical as you are losing presets, lights etc.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: Why is my trike dieing

Postby HawkeyeGL1200 » Mon Sep 15, 2014 8:56 am

As I read the original message this is exactly what I was thinking. Two people coming to the same conclusion doesn't make it the right solution (especially when one of them is me) but I believe these are two really good places to start looking for the solution to your troubles.

wingpilot96 wrote:It could be the battery OR it could be your gas cap is clogged and need cleaning. Had a similar issue with my Wing and I removed the gas cap and the bike came back to life. Clean the gas cap to make sure it vents properly...As for the lights...check Relay #3 to make sure it is making good contact
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Why is my trike dieing

Postby Uncle Fester » Mon Sep 15, 2014 5:33 pm

I had issues on hot days ( above 95* ) with my bike lugging down, I would open the gas cap and vroom, away I went for 50-100 miles or more ( more if the temps dropped some ). I need to clean my cap, but our temps have dropped down to normal 70*-80* days and I have had no issues, so. . . . .
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

User avatar
cal3san
Posts: 147
Joined: Wed Jan 19, 2011 11:37 pm
Location: Whortonsville, NC
Motorcycle: 2009 Honda Shadow Aero 750 with MT Trike Kit (sold 9/13)
1982 GL 1100 Interstate
w/1999 Lehman Trike Kit (sold 12/12)
1996 GL-1500A with 2009 Champion Trike Kit (sold 7/15)
2003 GL-1800 with 2113 Champion Trike Kit
2007 Aspen Sentry Camper (sold 5/12)
2012 Mini-Mate Kompac Kamper
2014 TO Slipstream Camper

Re: Why is my trike dieing

Postby cal3san » Fri Oct 10, 2014 9:30 am

Went to Wings over the Smokies last month and left 1500 in the shop. When I got back the mech said he could not find anything wrong with it. He checked all electrical circuits and they passed. He even took you guys suggestions to heart and checked them ALL out. Even went so far as to ride the 1500 up and down US-70 in Havelock numerous times at varying speeds, rode it home, let it idle for long periods in front of the garage pit. All for zilch.

Running just fine now.

DId get this suggestion from a friend the other night: Have they checked the trike for an automatic resetting circuit breaker in the ignition system. gets hot and trips then when it cools off and it resets.

Anyone got any idea where his is located. Can not find it on 1500 manual charts?


YNCM-USN Retired (1964-1990)
RVN Veteran (MCB-53 1968)
PGR


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GlimWas and 1 guest