hazard lights glowing


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
myBrokenWing
Posts: 11
Joined: Thu Sep 25, 2014 4:49 pm
Location: Riley, Michigan
Motorcycle: 1994 GL1500 Aspencade

hazard lights glowing

Postby myBrokenWing » Thu Sep 25, 2014 4:57 pm



I have a 94 gl1500 aspencade with 43000 miles, when I apply the brakes, front or back my hazard lights turn on, not blink just turn on ?? Any idea>



User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: hazard lights glowing

Postby virgilmobile » Fri Sep 26, 2014 9:19 am

You have a ground problem.
Going from memory,under the seat,there is a ground bolt.it should be the point that the rear lamps ground to.
There's always the plug that feeds the lamps.corrosion possible.i think its to the left side of it.
Solid dark green is ground on the wings.you could measure for volts on any you see with the brake on and off.
You'll probably find one that has some volts on it with the brake on.Maybe just a few volts.Thats what's feeding back to the other filaments making them glow.
Some will simply locate a green ground at the brake lamp that has a voltage with the brake on and "argument" or bypass the bikes failing ground and run another one to it.
Always test first.even a test light is good enough to spot the problem.
Always test when it is acting up.

User avatar
wingpilot08
Posts: 416
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: hazard lights glowing

Postby wingpilot08 » Fri Sep 26, 2014 9:26 am

I had a similar issue a while back and my cause was a failed wig-wag unit...but I did dig into the bike to try and discover the bad ground..here is a link to the posting....viewtopic.php?f=6&t=22534
08' GL1800-HPNA - Red 20,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720

myBrokenWing
Posts: 11
Joined: Thu Sep 25, 2014 4:49 pm
Location: Riley, Michigan
Motorcycle: 1994 GL1500 Aspencade

Re: hazard lights glowing

Postby myBrokenWing » Mon Sep 29, 2014 3:26 pm

I checked all grounds, all good, started removing all of my accessories one at a time, found nothing ??
Decided to take my bike to my local motorcycle shop, they specialize in GoldWings, put bike back together,
I now have NO issues with my bike, look like the problem fixed itself ???
look's like am going to have fun tracing down this problem??

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: hazard lights glowing

Postby virgilmobile » Mon Sep 29, 2014 4:12 pm

You probably fixed it and didn't know it....

There's always the plug that feeds the lamps


If you checked everything,unplugged the harness that feeds the lights and plugged it back in and now it works,there may have been just a poor connection in that plug...or the ground you inspected...
At least you know where to look if it should ever happen again...
The same place you were just at. :D
Something you did had an affect on it....




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests