Gl 1500 problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
basher
Posts: 56
Joined: Fri Apr 06, 2012 4:20 pm
Location: scarborough United Kingdom
Motorcycle: 1988 gl 1500 trike

Gl 1500 problems

Postby basher » Sun Oct 12, 2014 2:06 pm



Hi there,just put a new engine in 1989 1500. Managed to find a home for every wire and pipe but after connecting the battery all I get is tapping in the solenoid.
Welcoming any suggestions.
Thanks Bash



User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: Gl 1500 problems

Postby robb » Sun Oct 12, 2014 5:27 pm

Sound like a weak battery.

User avatar
cbx4evr
Posts: 1397
Joined: Tue Mar 09, 2010 8:35 pm
Location: Edmonton, AB Canada
Motorcycle: 2000 GL1500SE
2004 Kawasaki KLR 650
Solex 5000
1980 Honda CBX - sold :-(
1981 Honda CBX - sold :-(
Contact:

Re: Gl 1500 problems

Postby cbx4evr » Sun Oct 12, 2014 11:45 pm

That's what I was thinking too but held back from actually saying it. My bike did that just the other day when the battery died 20 miles from home.
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

amsoilguy
Posts: 117
Joined: Thu Jul 05, 2012 3:33 pm
Location: Boise, Idaho
Motorcycle: 1988 GL1500

Re: Gl 1500 problems

Postby amsoilguy » Tue Oct 14, 2014 4:22 pm

My sentiments as well...just had that problem a couple of weeks ago.
Allan

'88 GL1500

basher
Posts: 56
Joined: Fri Apr 06, 2012 4:20 pm
Location: scarborough United Kingdom
Motorcycle: 1988 gl 1500 trike

Re: Gl 1500 problems

Postby basher » Thu Oct 16, 2014 3:04 am

Okay got me a good battery on and checked the earths but same thing. Had the charger on at same time and the Needle never moved suggesting it's not drawing the power from the battery.
Is there a way to "trick" the starter just to see if the engine turns okay.
Cheers Bash

honda1982
Posts: 64
Joined: Mon May 28, 2012 6:28 pm
Location: wellman iowa
Motorcycle: 1982 GL1100A Aspencade 1988 GL1500 1990 GL1500 trike
Contact:

Re: Gl 1500 problems

Postby honda1982 » Sat Oct 18, 2014 6:00 pm

pull he side cover off battery side the relay is beside the battery jump the to large post on the seliniod that feeds power to the starter directly

basher
Posts: 56
Joined: Fri Apr 06, 2012 4:20 pm
Location: scarborough United Kingdom
Motorcycle: 1988 gl 1500 trike

Re: Gl 1500 problems

Postby basher » Sun Oct 19, 2014 12:54 pm

Sorted, it was the sensor behind the right hand panel just below the reverse mechanism.
Thanks for all the help, Bash




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests